cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Galaxy Fit and Do Not Disturb not working

I've used the Do Not Disturb feature to silence all notifications during sleeping hours on my Galaxy S10+ without issues since I received the phone in April of 2019. I recently updated to Android 10 as well and experienced no issues on my device when I didn't have the Galaxy Fit. After I started using a Samsung Galaxy Fit earlier this week, Do Not Disturb mode fails to turn off the next morning as it is scheduled to do. I beleive it is a bug when you choose a time into the next day as when I tested it and chose a time that was still on the same day as the start time, it sucessfully turned off.

 

Please fix, this is really annoying, since my phone usually is in DND mode until mid-morning when I realize that it hasn't turned off automatically, then have to manually turn it off. Does anyone have else this issue?

14 REPLIES 14
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Fit and Do Not Disturb not working

Thanks for reaching out.

 

Have you attempted to wipe the cache partition on your device since the recent update? Try that and see if that helps any.

 

The system cache partition stores temporary system data. It's supposed to allow the system to access apps more quickly and efficiently, but sometimes things get cluttered and outdated, so a periodic cache clearing can help make the system run more smoothly.


Follow these steps:

 

- Turn off the device.
- Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
- When the Android logo displays, release all three keys.
- An ‘Installing system update’ message will show for 30 – 60 seconds before the Android system recovery menu options appear.
- Press the Volume down key several times to highlight wipe cache partition.
- Press the Power key to select.
- Press the Volume down key to highlight yes, them and press the Power key to select.
- When the wipe cache partition is complete, Reboot system now is highlighted.
- Press the Power key to restart the device.

 

Your phone will take a little time booting up after the cache partition is wiped off of its contents as it will rebuild or recreate those caches. Don’t be alarmed if the phone gets stuck on the logo for a minute or two after this just don’t turn it off so that what was deleted will be replaced successfully. So, wait for your phone to become active. Don’t worry, this procedure is very easy and safe to do. You won’t damage your phone just by wiping the cache partition.
 

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Fit and Do Not Disturb not working

Thank , I will try this overnight and see if it works!

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Fit and Do Not Disturb not working

Awesome! Keep us posted on the outcome.

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Fit and Do Not Disturb not working

This unfortunately did not work. I cleared out the old schedule and redid it to 2100-0600 next day. DND was still enabled as a I crawled out of bed a few minutes ago. Any other ideas I can try?

 

Thanks

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Fit and Do Not Disturb not working

@rshmn163 Have you verified your phone is set to the correct time zone? 



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Fit and Do Not Disturb not working

Yes, the timezone is correctly set to Central Time. 

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Fit and Do Not Disturb not working

Are there any other settings I can try ? I noticed in the notifications pull down that DND has "Until I Turn off" below it when I have to manually turn it off and it didn't follow the scheduled times. Are the length of time settings in DND conflicting with the schedules once I installed my Fit? 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Fit and Do Not Disturb not working

It could be, does DND turn off at the scheduled time if the Fit is not connected?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Fit and Do Not Disturb not working

So last night I disconnected the Galaxy Fit before I went to bed, DND turned off at the scheduled time this morning as it had previously before I started using the Fit. I also noticed before it turned off as scheduled, the Notification Panel didn't say "Until I Turn Off" under Do Not Disturb as I've started to notice after having the Galaxy Fit connected.

 

So here's what I think is going on, it might be a bug of some sort, when the Fit is connected and when you use DND overnight (into the next day) it somehow switches it into manual "Until I Turn Off" DND mode. Am I missing any settings on the Fit for this behavior to occur?

 

I'd really like this to work as it should!! Thanks!

Reply
Loading...