cancel
Showing results for 
Search instead for 
Did you mean: 
Honored Contributor

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

Hey Community! Anyone else seeing this problem and have a workaround? Let us know!  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
usercJT9R3sIFQ
Astronaut

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

did anyone ever responded to you???' I have the same issue

Reply
Loading...
userdgDcFRghVy
Constellation

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

Sure, it's the Nexus 5X, running Android 7.1.1.

Reply
Loading...
user97NZMbWk8w
Constellation

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION
 
Reply
Loading...
Highlighted
user1b9puvuaxR
Asteroid

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

My galaxy fit does the same thing! I sent in for repair and have no idea when samsung plans to sent it back.

Reply
Loading...
userqRy2rpJtqf
Constellation

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

My phone is a Samsung S6. I am trying to reply to text messages on my gear fit 2. I have the verizon messaging app that comes standard on my S6. I get the notifications to my Gear Fit 2 but when i click the reply button, it tells me to "Check Phone"

 

Please help.

Reply
Loading...
usersnSdwjQsqI
Astronaut

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

I had same problem.  I prefer using Verizon's Message+ app but am unable to respond to texts from watch on that app. 

However, I was able to resolve this by doing the following;

 

1.  Open Samsung Gear App and have Samsung's Messages app and go to Notifications/Manage Notifications and make sure Samsung's Messages app is on (will be sent to the watch), along with whatever app you use for texts (in my case Verizon's Message+).

2.  Open Samsung's Messages app (it will set it to default app but you just change it back when done).  Go to settings/Notifications- Turn on but leave all sound alerts OFF.  (I keep the icon badges on but might not need to)

3.  Open your preferred text app, which should prompt it to ask you if you want that app to be default... choose "yes".

 

That's it... alsmost.  You have to remember to reply to texts from your watch using the Samsung Messages app (orange color) instead of your other text app (Verizon is red).  I do this by hitting "show on phone" on the Verizon app as it will then silence my text notification without having to get my phone out of my pocket.  

Next, close all notifications on the watch and then slide the screen right to go to the notifications page.  Look for the Samsung Messages notification and click on it.  You will now be able to see past responses and choose a quick response for the current text, which will send direct from your watch.

 

This sounds like a lot of steps but it's really very easy and solves this issue without having to switch to Samsung's texting app (which I'm sure is exactly what they want you to do).

 

Hope this helps!

Reply
Loading...
goin_nil
Asteroid

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

Try this  https://bilbosoft.wordpress.com

 

Specifically, this...

 

"Since last Hangouts update, You must install Android Wear App in your mobile in order to get reply options in this App."

https://play.google.com/store/apps/details?id=com.google.android.wearable.app

View solution in original post

Reply
Loading...
user6bln6hALS7
Asteroid

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION
This does not work.
Reply
Loading...
userUaHM618NpW
Astronaut

Re: Gear Fit 2 Quick Messages

JUMP TO SOLUTION

On your GearFit2, disable notifications from all texting apps EXCEPT "Messages," which is Samsung's default app.  Then you should be able to use quick responses.  Also,  you and whoever you are texting will still see these messages in your preferred messaging app on your phone.   For example,  even though I did a quick response on my Gear using Messages, my husband received it on his phone in Verizon's Message+ and when I checked my phone, the quick response I sent from my Gear using Messages did show up in our text conversation on my phone in the Verizon Message+ app.

Reply
Loading...