cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung Moderator
Samsung Moderator

Re: Gear S3 connection notification

Just to confirm were the watch, wearables app, and phone updated recently?

Reply
Loading...
useraIME4HYVvn
Constellation

Re: Gear S3 connection notification

Having the same issue and it's driving me crazy! Definitely seems to be from a recent update, I've had the watch for a few months but only noticed this in the last two weeks.
Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Gear S3 connection notification

Is both your watch and Gear/Wearables app up to date?

Reply
Loading...
usernrydX4muyG
Constellation

Re: Gear S3 connection notification

Yes, both are up to date. 

 

Any idea who to solve this? Thanks.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Gear S3 connection notification

Unfortunately, there isn't a way to disable the notification when the watch goes out of range.

Reply
Loading...
useraIME4HYVvn
Constellation

Re: Gear S3 connection notification

Think I figured it out. When the notification pops up, click on it. It should take you to the galaxy wearable app. If you scroll down you will see "watch connection" and it will say "disconnected." click on that... You will see "receive a notification when a watch is connected or disconnected." turn it off! 

Reply
Loading...
usert5raoo0Qrp
Constellation

Re: Gear S3 connection notification

That takes me to the Gear S plugin and those notifications are off. It's driving me nuts too. I'm considering changing wearable due to this.

 

Although I've just gone into Galaxy Wearable under Notifications | Advanced and disabled those. Fingers crossed

 

Nope 2 mins later .. Samsung Gear S3, Disconnected from Gear S3.

 

Oh right now I'm connected again 2 mins later.

 

So annoying  This is because I stopped wearing it during the day and it sits in my bedroom and goes in and out of range 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Gear S3 connection notification

Just checking in to see if you still need any assistance?

Reply
Loading...
userX5UAXaFGfh
Constellation

Re: Gear S3 connection notification

Ok I found the simple solution.

1. Open gear wearable app.

2. Near the bottom click watch connection

3. Uncheck connection notification.

4. Enjoy watch again.

Reply
Loading...
userwzpAGtNI5n
Constellation

Re: Gear S3 connection notification

No clue if you are still having this problem, but letting you know what I found in case it helps.

 

I just got a samsung watch and had the same problem. On my android phone, I went to settings > notifications > advanced > Galaxy Watch Plugin > Device Connected (and then deselected this option).  No idea if the gear 3 has a 'Gear 3 Plugin' app on your phone,  but it might be worth checking. 

 

Disclaimer: I just found this setting, and I think it solves the problem, but havent tested thoroughly yet.

Reply
Loading...