cancel
Showing results for 
Search instead for 
Did you mean: 
usereWP5dDYUH7
Constellation

Gear S3 sensors not working

*I posted this once and it was flagged. That's a little petty to treat paying customers that way, Samsung. 

 

Ever since my Gear S3 updated to One UI (which does look great), the wake-up gesture and heartrate/step sensors have not worked at all. I've toggled Do Not Disturb on and off several times, I've factory reset it twice, nothing works. The battery is also not charging properly. I left it on the cradle for hours and it wouldn't charge beyond 5 or 6%, and it was HOT. Burning hot. So I left it alone for a week or so. Went back and charged it, it took over a day on the cradle to charge to 100%. Instantly dropped to 82% after a few minutes. It used to last four or five days, now I'm lucky to get a day and a half. 

 

Fast forward to the latest update, Tizen 4.0.0.4 which I installed two days ago. Immediately after the update, the sensors magically worked again...for a few hours. They have since quit again. Same erratic charging patterns as well. I factory reset again, no results. All of this adds up to me assuming this *has* to be software related. It's ridiculous I should have to ship this thing off and pay for repairs when it's clearly a software issues. I like my watch. I paid a lot of money for my watch. I want it to work. Sure, it still takes texts and phone calls...so what. That's less than half the functionality I bought it for. I haven't dropped or abused my watch, I take it off at the end of the day and leave it on a table. Any suggestions or help are appreciated.