JUMP TO SOLUTION Solved

Original topic:

I'm gettinig Celsius instead of Fahrenheit on Gear Sport

(Topic created on: 2/27/19 9:11 AM)
rfloto
Asteroid
Options
Gear and Gear Fit

I just got my Gear Sport watch back from Samsung repair.  When I use a watchface that includes the temerature (created in Watchmaker) I get Celsius instead of Fahrentheit.  It shows Fahrenheit in the Watchmaker App, but when I load the face to my watch, the watch shows Celsius.  I've checked my temperature units in Watchmaker, Galaxy Wearable, and in my weather app on my phone (Galaxy S8) and they all are set to Fahrenheit.  I also checked my language setting on my phone and it is set to US English, so I just can't figure out how to get it back to Fahrenheit on my watch.  Before I sent it to Samsung for repair the same watchfaces showed the correct temperature unit, but I did do an update to my software once my watch was returned to me so I don't know if that did anything to those settings.  Help me out, please!  It's driving me crazy!

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
rfloto
Asteroid
Options
Gear and Gear Fit

I did that and I was able to get the problem solved.  For anyone who wants to know what to do if they have this issue, here are the steps:

 

With a Watchmaker face selected on the watch...

 

1) Double tap the display to open the face selector.

 

2) Tap the left arrow to access settings and keep tapping it until you see the setting for weather.

 

3) Select the temperature unit you want (Celsius or Fahrenheit).

 

View solution in context

14 Replies
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Gear and Gear Fit

Hey, give this a shot, Gear Manager App>Settings>Apps>Next to Weather there will be a Settings icon(gear)>Unit. That 'Unit' can be changed from C to F.

rfloto
Asteroid
Options
Gear and Gear Fit

Thanks.  As I mentioned before, I've checked my temperature unit in Galaxy Wearable on my phone and it is currently set to Fahrenheit.  Same Watchmaker and my weather app on my phone and watch, they are all set to Fahrenheit.  

0 Likes
Reply
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Gear and Gear Fit

I recommend reaching out to the developer of the app.

0 Likes
Reply
Solution
rfloto
Asteroid
Options
Gear and Gear Fit

I did that and I was able to get the problem solved.  For anyone who wants to know what to do if they have this issue, here are the steps:

 

With a Watchmaker face selected on the watch...

 

1) Double tap the display to open the face selector.

 

2) Tap the left arrow to access settings and keep tapping it until you see the setting for weather.

 

3) Select the temperature unit you want (Celsius or Fahrenheit).

 

View solution in context

Officialmjsmith
Astronaut
Options
Gear and Gear Fit

That setting is not on my phone, so what do I do?? I just got this device today and I can't seem to connect it to the Wear OS application from the play store, and my sevice doesn't come with the Galaxy Store or whatever.

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Gear and Gear Fit

@Officialmjsmith Are you using the Samsung Galaxy wearables app on your device?

 

What type of device od you have paired with your watch?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Officialmjsmith
Astronaut
Options
Gear and Gear Fit

I am using the Moto G Stylus with Android 10, and am using the Wearables application.

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Gear and Gear Fit

Is your device connect to the Galaxy wearables app?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
useriGDa0fKZD0
Constellation
Options
Gear and Gear Fit

Youbare awesome! I simply couldn't figure this out, and it's completely not obvious. You saved my life!

0 Likes
Reply