cancel
Showing results for 
Search instead for 
Did you mean: 
Sharky5
Constellation

RIght Galaxy Bud went quiet

I recently got the Galaxy buds and after 2 weeks of light use, the right earbud went very quiet. The left works as normal but the right one suddenly went quiet. Both are fully charged as is the case.

 

Any help would be greatly appreciated.

 

11 REPLIES 11
Samsung Moderator
Samsung Moderator

Re: RIght Galaxy Bud went quiet

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: RIght Galaxy Bud went quiet

Hey, just checking in with you. Do you still require assistance?

Reply
Loading...
Highlighted
--arod19900
Constellation

Re: RIght Galaxy Bud went quiet

My left ear bud is having the same problem. How did you fix this sharky? It just went out today

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: RIght Galaxy Bud went quiet

@userN2YWHX23Kc Did you try thhe troubleshooting link provided?

Reply
Loading...
Honored Contributor

Re: RIght Galaxy Bud went quiet


@Sharky5 wrote:

I recently got the Galaxy buds and after 2 weeks of light use, the right earbud went very quiet. The left works as normal but the right one suddenly went quiet. Both are fully charged as is the case.

 

Any help would be greatly appreciated.

 


 

Try resetting the buds via Galaxy Wearable app.  If didn't help, contact Samsung Tech support:

https://www.samsung.com/us/support/contact/


Reply
Loading...
Sharky5
Constellation

Re: RIght Galaxy Bud went quiet

I tried all the options for troubleshooting but have been unable to get the right one working correctly.

 

I will try reaching out to support.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: RIght Galaxy Bud went quiet

@Sharky5 I would be happy to assist you further. Can I please have your full model number and serial number in a private message: http://bit.ly/2JH2rq2

Reply
Loading...
Sharky5
Constellation

Re: RIght Galaxy Bud went quiet

I've already got a return set up with Sonia in Livechat.

Reply
Loading...
Sharky5
Constellation

Re: RIght Galaxy Bud went quiet

It's been 3 weeks and I still have not received the RMA label.

Please help.

Reply
Loading...