JUMP TO SOLUTION Solved

Original topic:

Recent Gear S3 Frontier update to R760XXU2CRG3 issues

(Topic created on: 7/22/18 11:24 PM)
user5OwT1BhCN2
Constellation
Options
Gear and Gear Fit

Hello,

 

I just recieved my Gear S3 Frontier a couple days ago, model SM-R760NDAAXAR. I followed the steps in the "Quick Start Guide", and paired the watch to my Note 8. Everything worked great for 2 days. Heartbeat sensor, sleep recording, autolock. Then this morning, the watch updated to R760XXU2CRG3 TIZEN 3.0.0.2 I cannot make the watch see my heartbeat, the sensor on the back goes dim, then turns back on. The battery consumption is immense. It takes forever to charge while it's on. The watch gets hot while charging now. I am not sure what to do now. I just spent $270 on a watch that worked for 2 days, only to have an update to come out and ruin it.

 

Please tell me that I am not the only person that is having this issue.

 

Thank you in advance.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
user5OwT1BhCN2
Constellation
Options
Gear and Gear Fit

So I think I fixed my issue. All I did was power the watch off after resetting it, and kept it off for the night. Turned it back on, paired to the phone and am not having issues anymore. Aside from the annoying Samsung account notification each time the bletooth connection is lost.

View solution in context

24 Replies
SamsungMichelle
Red Giant
Options
Gear and Gear Fit

I am sorry to hear this. Have you tried clearing the Cache on your mobile phone? 

0 Likes
Reply
EOL
Asteroid
Options
Gear and Gear Fit

Buy my Gear S3 in February of this year.
Happy to see that he had an autonomy of 3-4 days.
Last week it was updated and changed to 8-9 hours.
Yesterday, I was upgraded again to R760XXU2CRG3 and it is the same.

In short, go from 3-4 days to 10 hours

--

 

Well, with the clock in airplane mode.
Consumed 10% per hour.

Please, do not tell me it's because it hurt.
It was very clear that the consumption changed after the update.
I believe in coincidences, but not so much!
THE CHANGE WAS VERY CLEAR!

Actions
Unplug the watch from the phone.
Clear cache of everything
Uninstall all of the phone (Gear, Gear S plugin, S Health)
Reset of the clock.

Tests
Connection only with Bluetooth
WiFi disconnected
full cycle in airplane mode.

charge from 0% with the clock off.

All the same, always 10% per hour.


Summary
10% per hour

Any suggestions would be welcome.

 
 
 
0 Likes
Reply
Solution
user5OwT1BhCN2
Constellation
Options
Gear and Gear Fit

So I think I fixed my issue. All I did was power the watch off after resetting it, and kept it off for the night. Turned it back on, paired to the phone and am not having issues anymore. Aside from the annoying Samsung account notification each time the bletooth connection is lost.

View solution in context

SamsungMichelle
Red Giant
Options
Gear and Gear Fit

@user5OwT1BhCN2: Thank you for sharing. :) Please keep us updated. 

0 Likes
Reply
usera31uRnFyXh
Constellation
Options
Gear and Gear Fit

This none of these fixes have fixed my sensors.

When is there going to be a proper fix from Samsung?

0 Likes
Reply
user7x2Q5yxPhO
Constellation
Options
Gear and Gear Fit

I recieved my watch as a gift brand new 4 days ago. Went through start and setup procedure and my sensors do not work at all. I've scrolled through the suggested recommendations to solve the problem but none have work. please help, cant take it back to store as I dont have a gift recipet and friend that got it for me cant find the original, so the store refuses to help. 

0 Likes
Reply
EOL
Asteroid
Options
Gear and Gear Fit

New test ..
Charged 100%, removed from the charging base and placed overnight next to the phone. (While sleeping)
Without any kind of use, screen on zero times.

After 7 hours I am at 35%.

Watch face 20%
Samsung Health 7%
notification 4%
adjustments 4%

Galaxy Apps 3%
Music 2%

.....

0 Likes
Reply
EOL
Asteroid
Options
Gear and Gear Fit

@user5OwT1BhCN2

 

Try this too and without success

0 Likes
Reply
Tech T
Asteroid
Options
Gear and Gear Fit
Go to connections scroll down to Bluetooth Alerts you can turn it off there.
0 Likes
Reply