cancel
Showing results for 
Search instead for 
Did you mean: 
user2UrS4ncxiY
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

1. Open the Samsung health app on the watch

2. Scroll down to settings

3. Go to workout detection and turn off the one thats coming on by itself 

 

Reply
Loading...
clfern
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

I agree with everyone...Samsung needs to address this problem.  I have auto detect turned off on S Health on my S7.  All apps and phone system are up to date.  But still my GearFit2 goes into cycle or even running mode when driving.  So end result is inaccurate reading.   I check my phone and it tells me I burned 1,100 calories even though I've been sitting on my butt driving only to realize it shows my cyling for the last 90 minutes.  Only thing I can figure out is to take my band off while driving.   I shouldn't have to do this.   $180 for an fitness band that doesn't work and I am stuck with now.

Reply
Loading...
cisco2005
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

My first day of using my gear S3 Frontier and yes the problem is also exist  in this model

Reply
Loading...
Black Hole

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Hello, everyone.

 

We always appreciate customers who take the time to give us their feedback. There is currently no way to disable this auto-tracking feature. The Gear S2 was designed to track all activity within a 24 HR period and records the intensity and duration of your separate activities to give you an overall health report. 

 

You may refer to more information on your Gear device under apps, then going to the settings of the S-Health app and selecting Help. Here you can choose to look up information for the 24 hour Activity tracker. 

View solution in original post

Reply
Loading...
TheSuperPaul
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Look, this is not a solution. So it tracks your activity, fine, but then it needs to track it correctly and not say that you're cycling when you're driving in the car. The whole point of identifying your activity and tracking it would be to show your overall health rating and statistics. If my S2 thinks I'm cycling and getting exercise when I'm sitting in a vehicle not doing any exercise, then it is fundamentally, inaccurately reporting my activity data. If you can't fix it to where it won't think we're cycling when we are driving, and at the same time it doesn't register when we're mowing the lawn and actually walking - maybe because the vibration from the handle - then we need to be able to disable some type of function. If we never cycle then why do we need it to automatically detect that we are cycling? Give us the ability to disable auto detect on cycling and that issue is solved  for many of us. But the cycling and mowing issue are two situations where it is completely inaccurate and doing the opposite of what it is supposed to do. 

Reply
Loading...
TheSuperPaul
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

NOT SOLVED! I don't know why this is marked as solved because it isn't, it's NOT working as designed! 

Reply
Loading...
userUJIQv3Ae7d
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

No way to turn this off, are you kidding me???  I don't need my watch annoying the crap out of me every few minutes telling me great job, you accomplished your goal etc.  Every time my watch vibrates while I am playing tennis I think I am getting a text or a call and I look at my watch, only to see that it is just another annoying activity message.

Reply
Loading...
ForrestGump
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

i'm not sure that no Samsung user is using this watch, i wanna give it back if you can get it back, because it is garbage, it doesn't do what it meant to do, really garbage

Reply
Loading...
Prynsys
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Looks like we can turn it off now! I got an update a few days ago. Go to s health then settings. There is a new section there for auto detection. Then turn off cycling. I did this a few days ago and it's been fine.

Reply
Loading...
Highlighted
userPpFS9uZhAZ
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

I still cannot turn mine off even though it says I have the latest version. Did you get a notification about an update or did they send it to you? Mine is grayed out and will not let me change it. I am a UPS driver and dont need dumb ass messages every 10 minutes about what a great workout I am doing. About to eliminate all Samsung priducts.

Reply
Loading...