cancel
Showing results for 
Search instead for 
Did you mean: 
userKFoOFt2Ko2
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

I actually solved this problem on my gear s2. Open S health, scroll all the way over to settings. Open settings and scroll down to "health nudges". Torn them all off. Then go back to settings and scroll down to "workout detection". Turn those all off as well. Basically turn everything off in S health you can. This solved the problem for me! No more telling me I'm cycling while walking around at work!

Reply
Loading...
userlrhMnM968g
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Thank you, you're my hero!

Reply
Loading...

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

If a post helps you, please click the "This Helped Me" button. If you want to encourage people to help when you have issues, it's the least you can do.

Reply
Loading...
userouVyyjZoHp
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

First, My watch just did an update (updated to 2CPK8)  in the past week, that is when my issues began with Activity Notifications and since the S Health Setting solution did not work for me (I have not done the setup of S Health and I have all S Health notifications from the phone turned OFF). I discovered when I got a watch notification I could scroll down and open the setting on the watch, I was able to then disable the notifications on the watch.

 

another item with text responses from the watch surfaced after the update. 

With my previous software when I received a text, I could tap reply, tap the mic icon and speak the text response, when I finished talking, the watch would allow me to review and send the message. That was no longer happening with the 2CPK8 software. I found if I double tap the screen after speaking an option to send the text as "text" or "voice" appeared. By tapping textthe text would be sent as before.  Just an FYI.. 

Reply
Loading...
userCMKnQTUtQL
Astronaut

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

I also have this problem ... apparently I did 37 flights of stairs in the shower tonight

Reply
Loading...
userUJIQv3Ae7d
Asteroid

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

I finally figured it out!  Actually others posted the solution so they get the credit, but they did not post very detailed instructions so I kept thinking they must be referring to an older version of the app than I have on my watch because when they said "rotate the watch bezel in the S-Health app to "settings", for me rotating the bezel did absolutely nothing so I could not for the life of me figure out how to get into S-Health's settings.

 

Do this:

 

  1. Open the S-Health app ON THE WATCH by hitting the bottom right button and then rotating the bezel to S-Health (I turned off everything on the phone's S-Health app but that did not solve the problem).
  2. Wait a few seconds until it finishes telling you about cal count, etc..
  3. Rotate the bezel clockwise to the last screen "Settings".  This was where I got stuck because for me rotating the bezel did absolutely nothing, so if rotating your bezel does not do anything, tap "Start", then rotate the bezel over to the settings screen (for me it was the last page).
  4. Tap the menu icon on the settings page.
  5. Turn everything off in "Workout Detection".  For me doing this automatically turned all the "Nudges" off as well but double check to make sure everything under nudges is also turned off.

That should do it!

Reply
Loading...
userP4calgZaJ0
Constellation

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Gracias 

Reply
Loading...
userbkd5Ql3fR8
Astronaut

Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION
I just figured it out! go to the gear app on your phone. on the top left, click info. Scroll down til you,see the health app. open the samsung on the bottom right. Then scroll down til you see permissions. And turn off body sensors. 👌👌
Reply
Loading...
userJ1XbtJ0Htc
Astronaut

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Go to the menu on the Gear S2.  Scroll or rotate the bezel to the S Health.  Once in S Health on watch, swipe left until you get to 'Settings'. Scroll up until you get to 'Workout detection'.  Grey out the ones you don't want.  I unchecked  (greyed out) cycling, elliptical, row machine.  You can uncheck dynamic too if you wish.. 

 

hope this helps..

Reply
Loading...
Honored Contributor

Re: Turn off Auto Activity Tracking Gear S2

JUMP TO SOLUTION

Hey Community! Anyone else have a workaround? Let us know!  Smiley Happy
 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...