JUMP TO SOLUTION Solved

Original topic:

2008 LN46A550 TV and Streaming Devices

(Topic created: 06-23-2021 07:05 AM)
usera048FJmIk1
Asteroid
Options
HD and UHD TVs

My Samsung LN46A550 TV works with cable and old DVD player but it *noj longer* works with my Apple TV (1st Generation) or inexpensive Roku using the HDMI ports.  I get odd colors and then the TV restarts itself.  I could've sworn this TV used to work just fine with my 1st Generation Apple TV, back when this TV was my primary TV.  Via Google searches, my only GUESS is that this TV model is not MHL-enabled but the streaming devices are?  Thank you in advance for any guidance!

0 Likes

1 Solution


Accepted Solutions
Solution
usera048FJmIk1
Asteroid
Options
HD and UHD TVs

For the moment (at least), I have resolved the issue.

With the power off, I did Mute -> 182 -> Power to open advanced settings.  From there, I did a factory reset.

Then, I upgraded the TV's firmware as directed by the instructions, first installing 1005.1 and then 1006.1.

And voila.  I connected my Roku to HDMI and Anynet+ identified it (which is new), and the Roku menu came up immediately.  I switched the TV on and off,  and it came to the Roku menu immediately.  I changed the Roku settings to 1080p, and then I turned the TV on and off, and it has come to the Roku menu flawlessly each time in 1080p.  Hopefully this will last. 

View solution in context

0 Likes
10 Replies
usera048FJmIk1
Asteroid
Options
HD and UHD TVs

UPDATE:  The TV connected successfully with a Comcast Flex (streaming) box via HDMI.  It appears to have automatically connected at a lower resolution (1280 x 720), which makes me wonder if the Apple TV and Roku are only trying to connect at the resolution for which they are set (1920 x 1080).  I wonder what will happen if I set the other devices to a lower resolution on another TV and then re-connect them to this TV. 

 

0 Likes
SamsungGill
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

The resolution change could definitely be an issue though it is odd that the television is not recognizing 1080. Does the Comcast Flex support 1080?

 

I would try connecting to another television and changing it or you can look for a reset button on the devices. 

Have you tried resetting the TV?

0 Likes
usera048FJmIk1
Asteroid
Options
HD and UHD TVs

I have not reset the TV.  How is that done?  What will/should that do?

Yes, the Comcast Flex supports 1080.  I haven't had time yet to alter the streaming devices quite yet to test them.

0 Likes
SamsungGill
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Menu>Picture>Picture Reset will reset your picture settings. This resets your picture settings.

0 Likes
usera048FJmIk1
Asteroid
Options
HD and UHD TVs

Resetting picture settings did not do anything but setting the Roku to 720p on another TV does allow the Roku to work on the Samsung at 720p. Does seem odd that it won't operate at 1080p but I'll take what I can get.

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

I believe this will be a compatibility issue. Trying to use a device 15 years newer than the television will occasionally cause issues like this. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
usera048FJmIk1
Asteroid
Options
HD and UHD TVs

I understand, but what's odd is that the TV used to work just fine with the same 1st Gen Apple TV in 1080p that I probably bought 10 years ago. Oh well, at least I'm getting something out of it.

0 Likes
Solution
usera048FJmIk1
Asteroid
Options
HD and UHD TVs

For the moment (at least), I have resolved the issue.

With the power off, I did Mute -> 182 -> Power to open advanced settings.  From there, I did a factory reset.

Then, I upgraded the TV's firmware as directed by the instructions, first installing 1005.1 and then 1006.1.

And voila.  I connected my Roku to HDMI and Anynet+ identified it (which is new), and the Roku menu came up immediately.  I switched the TV on and off,  and it came to the Roku menu immediately.  I changed the Roku settings to 1080p, and then I turned the TV on and off, and it has come to the Roku menu flawlessly each time in 1080p.  Hopefully this will last. 

View solution in context

0 Likes
SamsungGill
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Glad to hear it! It may have been a licensing issue which was corrected with the newer update. 

0 Likes