cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Re: ARC Not Working UN55MU6500F and Yamaha YAS-108

JUMP TO SOLUTION

Same here. I really hope Samsung will have an formware aupdate to fix this issue that only happens on certain models. 

Reply
Loading...
Highlighted
Astronaut

Re: ARC Not Working UN55MU6500F and Yamaha YAS-108

JUMP TO SOLUTION

Having a similar issue--Yamaha soundbar working with some models but not others. 

I recently bought a Yamaha YAS-209 and successfully connected it to my older Samsung 55UF6300 in the basement. I had to turn the ARC off and then back on to get it to connect, but it worked. 

Then, we did a TV swap--bought a new tv for another room, moved the tv it replaced to the basement. That TV--a Samsung UN60KU6300--won't connect to the YAS through ARC. It recognizes the YAS as an AnyConnect device, but no sound comes out. It WILL connect via Bluetooth, but you have to select that option and "agree" every time. 

Any advice? (Yes, it's connected to the correct ARC ports.  The UN60KU was previously connected to a Samsung soundbar through ARC)

Reply
Loading...
Highlighted
Astronaut

Re: ARC Not Working UN55MU6500F and Yamaha YAS-108

JUMP TO SOLUTION

I have a similar issue with my YAS-108 and the RU8000.  The TV recognizes the soundbar only if you search the device list on the TV.  It discovers it and works properly.  It will even turn the soundbar off.  However, once you turn on the TV again the soundbar will not turn on.  Only when you search for it again.  Any suggestions?  I am plugged into the IN port on the YAS-108 and I am using port 4 HMDI (ARC) on the TV.

 

Thank you.

Reply
Loading...
Highlighted
Constellation

Re: ARC Not Working UN55MU6500F and Yamaha YAS-108

JUMP TO SOLUTION

I know this is a bit late, but in case you weren't able to fix it, I found something that might help.

 

I had the same issues with my YAS-108 soundbar and my UN40MU6300FXZA TV; HDMI connected properly, CEC enabled on the TV, and the TV could even control the soundbar, but no sound. I verified that my TV's firmware had been updated to the latest version, and the issue persisted. I was able to fix the issue by updating the firmware on the soundbar to the latest version, and repeating the setup steps for the soundbar.

I found Yamaha's instructions to update the firmware here: https://usa.yamaha.com/support/updates/yas-108_ats-1080_firm.html

In case that link gets removed, just Google "YAS-108 Firmware Update" and that will get you in the right direction.

View solution in original post

Reply
Loading...
Highlighted
Astronaut

Re: ARC Not Working UN55MU6500F and Yamaha YAS-108

JUMP TO SOLUTION

I have the same issue. I have model UN55MU6300, and while connected via ARC the TV can turn on/off the YAS-108, but there is no sound. I've tried toggling Anynet, tried different HDMI cables, and I tried updating the firmware to version 9.00 (and doing an initialization after). No luck.

Reply
Loading...