JUMP TO SOLUTION Solved

Original topic:

Digital TV Antenna issues- Broadcasting greyed out

(Topic created on: 6/3/19 6:30 AM)
Mandyg1979
Asteroid
Options
HD and UHD TVs

My TV model # is  UN65MU8000FXZA

I'm trying to hook up a digital TV antenna and the Broadcasting setting is greyed out on my TV.  For some reason it's not picking up that the antenna is connected.  I've tried disconnecting and reconnecting the antenna.  I've also tried turning off and uplugging the TV.  Nothing has worked.  I tried it on our other Samsung TV and it works fine.  The antenna is working, is it possible it's not compatible with my TV.

Thanks for any help!

1 Solution


Accepted Solutions
Solution
Cookie-mon
Constellation
Options
HD and UHD TVs

Hi Mandyg1979,

 

1. Power on TV and wait 5 minutes, do not press any button.

2. Disconnect TV from power and connect after 2 minutes

3. Press Home then go to Source, pick TV.

4. Open Settings then see if Broadcasting is available.

 

*Antenna should be connected throughout this process.

 

Regards,

Cookie

View solution in context

16 Replies
SamsungJam
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

That is a possibility.   Is all of your software and what-not up to date?  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
Mandyg1979
Asteroid
Options
HD and UHD TVs

 

Yes.  I forgot to add that. I did make sure my software was updated.  I'm starting to think more and more that it isn't compatible unfortunately.  

0 Likes
Reply
SamsungJam
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

More than likely it's a compatibility issue. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
Mandyg1979
Asteroid
Options
HD and UHD TVs

Off to shop for a new TV antenna.  I will update this post if it fixes it or not.

Thanks!

0 Likes
Reply
Solution
Cookie-mon
Constellation
Options
HD and UHD TVs

Hi Mandyg1979,

 

1. Power on TV and wait 5 minutes, do not press any button.

2. Disconnect TV from power and connect after 2 minutes

3. Press Home then go to Source, pick TV.

4. Open Settings then see if Broadcasting is available.

 

*Antenna should be connected throughout this process.

 

Regards,

Cookie

View solution in context

Mandyg1979
Asteroid
Options
HD and UHD TVs

Thanks Cookie!  This worked! 

I think the thing that was throwing me off was I wasn't selecting TV when I was trying to go to the broadcasting option in settings because it's labeled TV Plus and I thought it was just another app on the TV.  

Hopefully this will help anyone else having trouble.  Thanks!

0 Likes
Reply
usermaUxv0K8Qf
Constellation
Options
HD and UHD TVs

Thank you! I struggled with the same issue. Once I went to TVplus I was then able to select “broadcast” and scan for channels. Whew!

user0ZfG7gkS4T
Astronaut
Options
HD and UHD TVs

I tried it, but it sisn't work, Maybe the antenna signal is weak.  There should be a Smasung QLED FAQ  on TV problems with answers.  The people who program the smart TV know the conditions required to allow the "Broadcast" setup.

0 Likes
Reply
userw83G6JIvkf
Astronaut
Options
HD and UHD TVs

Hi, 

I'm also trying to connect my Tv to the antenna. I tried all of these steps and none of them worked. The auto program is also greyed out in the options. Is there anything else I can do in order to connect the antenna. I have a Magnavox Mc346 indoor antenna Im unaware of my TVs model # but it is a smart tv 

0 Likes
Reply