Original topic:

HDMI Signal Loss

(Topic created: 04-19-2021 10:38 AM)
userqww624OuRd
Constellation
Options
HD and UHD TVs

I purchased two 85" Class 8 Series LED 4K UHD Smart Tizen televisions in October of 2020.   These televisions were mounted on the wall of my church's worship center.    These were to be extensions of our computer display in the back of the room.   This setup worked fine until March 28, 2021.   I powered on the televisions that morning and could not get signal to either one.  

My original wiring was HDMI converted to single Cat5E through an HDMI extender 3' from the computer.  100' of Cat5e was ran from the back of the room to the front of the room and then converted back into HDMI.  From there, I ran 3' of HDMI to a powered HDMI splitter and sent signal to each TV (about 30' in each direction from the splitter).  This worked great for about 6 months.

After I lost signal I tried to do some internet research on the issue and found various "fixes"  I tried all of them and nothing would work.   So I decided to change the wiring.  I pulled new cat5e from the computer to each television.   This removed the 30' runs of HDMI in the attic and allowed 6' HDMI cords behind the TVs from the cat5e extenders.   I hoped that the long HDMI runs were the issue.   I still had to split the HDMI signal out of the computer to separate HDMI extenders, but I did eliminate the long HDMI runs in the attic.

Once it was all connected, I powered everything back up.   I have one TV that works fine.   The other one sporadically starts losing signal for a second or two and then comes back.  This is random.   Today I played a video from the church's desktop from the back of the room.  It was fine for 2 or 3 minutes then would go out and come back in for a second or two at random times.    I hooked a laptop to the tv directly and played the entire video with no problems.   Then I went to the back and hooked the laptop to the HDMI and had the same random loss of picture.   This was bypassing the splitter and going directly from the laptop to the extender.    I then hooked up both televisions to the laptop and played the video and didn't lose signal to either TV for the entire 5 minute video.

Both televisions are wired exactly the same.  One works perfectly, one randomly loses signal.  The only thing I haven't been able to isolate is the cat5e running to the TV with the issues.   I have put new ends on that cable twice.

So I have to identical televisions, two identical runs of cabling, one works fine, the other does the same random thing with two different computers (one a desktop, the other a laptop).   I've factory reset televisions, I've swapped cables, I've swapped extenders, I've bypassed splitters.  I've changed start up sequence of the TV and computer.

Any thoughts or suggestions would be greatly appreciated.   This is an 85" TV hanging 8' up on a wall.  I can't just grab it and run it back to the geek squad at Best Buy.

Thanks ahead of time!!!

 

 

 

 

 

 

0 Likes
6 Replies
St3v3C
Sun
Options
HD and UHD TVs
1. Do your cables (cat5e) come near any light fixtures or electrical boxes. If so, might be interference.
2. More importantly, did you rename the HDMI ports to DVI/PC or whatever the tv has designated for a PC connection? This makes a difference because Samsung had presence of mind to put different HDMI connection standards for anything that is pc on the HDMI signal. Made a world of difference for me.
0 Likes
userqww624OuRd
Constellation
Options
HD and UHD TVs

The cat5e runs through conduit from the back of the room to a center point in the attic between the televisions.  From there, it goes about 30' each direction to the televisions.  It is laying on top of the insulation with no lighting or electric in that area.  It does drop down through the wall about 8' to the televisions but there is no electrical anywhere near it.

I also did change the input type to PC in the TVs settings.

Thanks for the suggestions though.  I'm open to trying whatever.  I'm at my wit's end...

0 Likes
SamsungLarry
Community Manager
Community Manager
Options
HD and UHD TVs

Give this link a shot: https://www.samsung.com/us/support/troubleshooting/TSG01202526/#tv-picture-is-flickering If this does not help I recommend letting a service technician have a look. As we would like to gather additional information and look at this from a case-by-case basis please provide the full model code and the serial number of the device as well as your best contact phone number, name, and email.  
 
Send a message on Facebook 
 
Send Message on Twitter 
 
Send Message to Moderator







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userqww624OuRd
Constellation
Options
HD and UHD TVs

I'll try to get you the model # and serial code.  I'm sure they are on the back of the TV, 8' up on the wall.

 

Thanks for the response and I'll be back in touch.

0 Likes
userqww624OuRd
Constellation
Options
HD and UHD TVs

I followed your link and tried these suggestions and by the end of the evening I had no signal to either television.   There are too many devices required to extend video signal this far.  It is difficult to narrow it down to one piece of equipment.

Further troubleshooting today has be thinking that both of my  HDMI over cat5 extenders have failed at the same time.  I'm working to confirm that before assuming the televisions are the issue.

 

0 Likes
userqww624OuRd
Constellation
Options
HD and UHD TVs

I acquired a cat5 tester and tested the 130' runs of cat5.  Both tested good.   

I tested the short cat5 that I was troubleshooting with and it tested bad.  I replaced it and both HDMI extenders worked at close range.

I hooked everything back up in the big room and the one television works fine, the other will not receive signal at all.   I switched extenders to the working television and it worked again.  The only thing left is the 130' of cat5 that tested good with a tester or the television.

I did take a laptop up the latter and plugged it directly into the television and that worked.

So I have no ideas left.

Maybe the cat5 that tested good isn't good?  How do I confirm this?

Model # is UN85TU8000F

Serial # is <HIDDEN>

 

 

0 Likes