Showing results for 
Search instead for 
Did you mean: 

Optical Audio is half the volume it should be. No "stereo" audio option in TU7000.

Another thread states how "Optical Audio working only on YouTube".  I believe this is related to my issue so I started a thread with a broader title.   @SamsungGill solved the user's issue, but his suggestion is not possible because my menu did not have his solution.


Ihave a 58" TU7000 and my only options under 'Expert Settings' are:

  • PCM
  • Auto
  • Pass-through (which is greyed out because I have no HDMI connection)

My problem is also through the Optical Audio output.  I haven't tried YouTube, but I noticed every App, and also the Samsung TV the volume is half what it is supposed to be.  The one exception is Spotify, which I stumbled upon.  Maybe YouTube also, I've never used it and could check later.  


Yes, PCM audio is selected (I only got the machine gun sound under Auto).  I've tried selecting Optical Audio as my output and nothing changes.  The only difference between that and TV Speakers is selecting Optical Audio turns off the speakers --a signal is sent through Optical regardless of this setting.


It's almost as if the TV is exporting a 5.1 signal through "Optical Audio" and my receiver is only stereo.  Is this why it sounds like the volume is 1/2 as loud as it should be?  


When I read you suggested changing it to Stereo this validated my concern.  Except there is no stereo option!?!  Can you please help?