JUMP TO SOLUTION Solved

Original topic:

Optical Audio working only on YouTube

(Topic created: 07-24-2020 06:57 PM)
7483 Views
userus5TBJvtfD
Constellation
Options
HD and UHD TVs

Ok. I'm sure the solution is simple so help!  I am attempting to use the optical audio out into a converter then 3.5 mm into my sound system. 

it works for YouTube but NONE of the other apps

 

any advice would be appreciated 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Anonymous
Not applicable
Options
HD and UHD TVs

Have you tried changing the audio settings within the apps to Stereo?

 

You can also go into the Sound Settings on the television and change the Output Audio format to stereo or PCM.

View solution in context

0 Likes
Reply
5 Replies
Solution
Anonymous
Not applicable
Options
HD and UHD TVs

Have you tried changing the audio settings within the apps to Stereo?

 

You can also go into the Sound Settings on the television and change the Output Audio format to stereo or PCM.

0 Likes
Reply
userus5TBJvtfD
Constellation
Options
HD and UHD TVs

That was it. I missed the PCM setting change 

0 Likes
Reply
userSnDKNjWwek
Constellation
Options
HD and UHD TVs

If you change the TV's output to stereo or PCM, don't you lose all surround sound?

0 Likes
Reply
user6MPSVVFM7Z
Constellation
Options
HD and UHD TVs

Hello @Anonymous ,

I'm afraid this is not an option on my TU7000 58".  My only options under 'Expert Settings' are:

  • PCM
  • Auto
  • Pass-through (which is greyed out because I have no HDMI connection)

My problem is also through the Optical Audio output.  I haven't tried YouTube, but I noticed every App, and also the Samsung TV the volume is half what it is supposed to be.  The one exception is Spotify, which I stumbled upon.  Maybe YouTube also, I've never used it and could check later.  

 

Yes, PCM audio is selected (I only got the machine gun sound under Auto).  I've tried selecting Optical Audio as my output and nothing changes.  The only difference between that and TV Speakers is selecting Optical Audio turns off the speakers --a signal is sent through Optical regardless of this setting.

 

It's almost as if the TV is exporting a 5.1 signal through "Optical Audio" and my receiver is only stereo.  Is this why it sounds like the volume is 1/2 as loud as it should be?  

 

When I read you suggested changing it to Stereo this validated my concern.  Except there is no stereo option!?!  Can you please help?

 

0 Likes
Reply
Anonymous
Not applicable
Options
HD and UHD TVs

Please try going to Expert settings under Sound, and reset the sound settings, then reconfigure the Digital Audio Output settings.

0 Likes
Reply