JUMP TO SOLUTION Solved

Original topic:

Pale Green Box says, "SET UP TV" - just started appearing

(Topic created: 08-04-2019 11:57 AM)
usergFDbj1J6Pf
Asteroid
Options
HD and UHD TVs

UM43MU6300F TV in service for a year or so; this box now recently  appears every time TV is turned on.  When choosing the white box on the right hands side of the green box, "Set Up TV" and clicking ok, nothing happens, box disappears.  All inputs work correctly: Antenna, Tivo (HDMI 1), Cisco (Cox) cable box (2) Sound bar (3).

Using the TV smart remote, and clicking ok on the (last) selected source dismisses the green box.  But, it's really annoying to have to suddenly do this, since if not dismissed it hangs around for about 15-20 seconds obscuring portion of screen.

I have rerun set up with no positive results of getting rid of this.

Any suggestions??  Thanks!

1 Solution


Accepted Solutions
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Have you tried doing a factory reset before rerunning the setup? https://www.samsung.com/us/support/answer/ANS00077524/

 

Will you please send a private message with the serial number? http://bit.ly/2XERsky



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
10 Replies
SamsungTam
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

I'm having a difficult time pulling up your model number. Can you double-check this for me? Also, can you tell me the firmware your TV is running? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
usergFDbj1J6Pf
Asteroid
Options
HD and UHD TVs

Sorry,  N not M,

UN43MU6300F at version 1270 which is stated as most recent when I ask for an update.

 

thanks so much for your reply

0 Likes
Reply
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Have you tried doing a factory reset before rerunning the setup? https://www.samsung.com/us/support/answer/ANS00077524/

 

Will you please send a private message with the serial number? http://bit.ly/2XERsky



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
usergFDbj1J6Pf
Asteroid
Options
HD and UHD TVs

Thanks, I will do the factory reset later this morning; thanks!

0 Likes
Reply
usergFDbj1J6Pf
Asteroid
Options
HD and UHD TVs

Yes!  This worked perfectly. 

And, I am thinking that having had Cable Company  reset my box 'might' have caused this.  During Device ID, the cable box was identified as "COX" rather than" SA Explorer".

 

In this model, the Fac Reset is at: Settings/Support/Self-diagnosis/Reset

 

Thanks very much,

a continuing satisfied customer!!

0 Likes
Reply
SamsungRei
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

You are very welcome! I am happy to hear it is now working! Please let me know if you have any additional questions!



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
usera1o2gUTUOJ
Constellation
Options
HD and UHD TVs

I have the same green screen setup problem, and performing the factory reset did not help. The tv is also suddening indentifying my Apple TV as DirectTV, and my Xfinity box comes up as "Unknown."

0 Likes
Reply
user8QiAIkYU0s
Constellation
Options
HD and UHD TVs

Try unplugging the TV at the outlet for 30 seconds.Then replug and try again.

0 Likes
Reply
usergFDbj1J6Pf
Asteroid
Options
HD and UHD TVs

Thanks == have done that a few times, and same with the TiVo and Cable Box, too.  Will try again, tho.

thanks

0 Likes
Reply