cancel
Showing results for 
Search instead for 
Did you mean: 
usery8LR91DHMt
Constellation

Re: QN82Q60R Speaker error message

I have not tried a different opical cable.  But I did disconnect the optical from the receiver and the problem persisted.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: QN82Q60R Speaker error message

Unplug the optical cable from the soundbar, let me know if you see the little red light on the back of the TV at the optical cable.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
usery8LR91DHMt
Constellation

Re: QN82Q60R Speaker error message

I still have to unplug my optical cable from the TV.   Here is an image of my setup however.2019-11-27_16-05-19.jpg

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: QN82Q60R Speaker error message

The next step would be service, please send us a private message with the full model code and serial number: Link

Reply
Loading...
userYkmriZ1Ymf
Constellation

Re: QN82Q60R Speaker error message

I have also started getting this since updating the firmware the other day on my Q60R. I output my audio using optical cable to my receiver but have the sound setting on the TV set to TV as that allows audio both to the TV speakers and out to the optical simultaneously. Setting it to just optical is not an option as I don't always want to turn my receiver on. I have disabled ARC on HDMI 4 as I don't use that.

Reply
Loading...
userYkmriZ1Ymf
Constellation

Re: QN82Q60R Speaker error message

Have you found a solution to this as my Q60R has started doing it also since the latest firmware update.

Reply
Loading...
Highlighted
usery8LR91DHMt
Constellation

Re: QN82Q60R Speaker error message

I simply unplugged the optical cable from the TV.  It would only be used for the SmartTV features to output audio from the TV to the receiver, but since I have a FireStick, I don't really need the SmartTV anyway.  That's the only way I could get the message to stop appearing.

Reply
Loading...