JUMP TO SOLUTION Solved

Original topic:

Samsung 7 Series 65 Inch TV How to Disable Pop Up to Connect Phone

(Topic created: 09-18-2022 09:15 PM)
Dianna61977
Cosmic Ray
Options
HD and UHD TVs

I Keep getting the pop-up for my TV to allow my phone to have access to it. I keep reading that the issue is because of my Facebook app, and I read that if you change your settings from "store" to "home" and it will solve the problem. Well I checked my settings and it was already set to home. So how do I get this nonsense to stop?

 

 
2 Replies
Solution
user751201tmO21
Honored Contributor
Options
HD and UHD TVs
First off, be sure the TV is logged in with your account ... sometimes , the login expires.


Go to Device list and ensure all devices you allow are on the list and are set to "Allowed".
Dianna61977
Cosmic Ray
Options
HD and UHD TVs
Hey, this totally worked. I switched my settings so that it only asks if it is a new device, and only the one time. Thank you so much. That was so annoying.
0 Likes
Reply