Original topic:

Samsung TV Plus Channels Don't Load

(Topic created on: 1/20/21 7:59 PM)
userdx6lEbhDLv
Constellation
Options
HD and UHD TVs

Got a new 40" TV a few weeks ago...Samsung TV Plus channels have not been loading since I hooked it up.  Every once in a while, if I sit on a channel for several minutes, hit the "retry" button 10 or 12 times, it will eventually tune in...but only rarely.  All channels give the message "“there was a problem while trying to play the samsung tv plus channel. Check your network settings or try again later.” on a blue screen after about 60 second of trying to load...during those 60 seconds, the Samsung TV Plus logo just spins endlessly in the upper right corner.

I've tried several things that I've seen in other threads....I've tried the system diagnostic/reset function...I've tried entering the DNS manually...I've switched from Ethernet to wifi and back again a few times...nothing has worked.

Any other suggestions would be greatly appreciated.

1 Reply
userEuRDXKJmJX
Astronaut
Options
HD and UHD TVs

Hello,

 

 

Got a new 40" TV a few weeks ago...Samsung TV Plus channels have not been loading since I hooked it up.  Every once in a while, if I sit on a channel for several minutes, hit the "retry" button 10 or 12 times, it will eventually tune in...but only rarely.  All channels give the message "“there was a problem while trying to play the samsung tv plus channel. Check your network settings or try again later.” on a blue screen after about 60 second of trying to load...during those 60 seconds, the Samsung TV Plus logo just spins endlessly in the upper right corner.

I've tried several things that I've seen in other threads....I've tried the system diagnostic/reset function...I've tried entering the DNS manually...I've switched from Ethernet to wifi and back again a few times...nothing has worked.

Any other suggestions would be greatly appreciated.

 

 

thanks

jackyjoy

0 Likes