JUMP TO SOLUTION Solved

Original topic:

Smart TV won't display Spectrum Guide

(Topic created: 06-18-2021 09:27 AM)
userWJOGXQwksN
Constellation
Options
HD and UHD TVs

New Samsung TV with the Spectrum app installed and connected to my Spectrum account will not display the Spectrum tv guide or the list of recordings.

I chose Spectrum from the app bar and used the up arrow to select Guide, but it just displays the broadcast of the channel I was watching. Nothing changes when I select Recordings from the app bar options, either. How can I get the Spectrum guide to display? Is there any way to disable the Samsung TV Plus options on the remote (when I press Guide on the remote, I get Samsung TV Plus channels and programming, which I will likely never what to access while I have Spectrum cable)?

Any help is appreciated!

1 Solution


Accepted Solutions
Solution
SamsungLarry
Community Manager
Community Manager
Options
HD and UHD TVs

Hey, I recommend reaching out to your service provider, in this case, the app manufacturer regarding this matter. They will be better equipped to give you the best and fastest answer for this.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
2 Replies
userutDYVEH2aW
Astronaut
Options
HD and UHD TVs

Did anyone ever respond to this issue.  The same thing has started happening to my new television.

0 Likes
Reply
Solution
SamsungLarry
Community Manager
Community Manager
Options
HD and UHD TVs

Hey, I recommend reaching out to your service provider, in this case, the app manufacturer regarding this matter. They will be better equipped to give you the best and fastest answer for this.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply