Original topic:

Surround Sound No Longer Working !!!

(Topic created: 06-22-2021 01:59 PM)
userG8cUlwiPgz
Constellation
Options
HD and UHD TVs

Greetings and Salutations !!!

I just bought a new Samsung 75 Inch 4K Crystal UHD Smart TV 75AU8000 and I re-wired it to my Denon 1312AB the way my old TV was set up.

For some reason, I am not getting ANY sound through my surround system ... only the sound from the TV itself.

I connected my Digital Audio Optical Cable to the back of the TV as it was on the old TV. Did the technology change and I need a new cable ?

Am I doing something wrong?

0 Likes
2 Replies
KwikOne
Constellation
Options
HD and UHD TVs
No, you aren't doing anything wrong. Either the cable, the TV, or your surround system has a problem. In order to isolate the problem component you will need a new cable, TV, &/or surround system. First try your old TV and see if it works; if it does the problem is with your new TV; if not then the cable has become bad. If it does then the problem is with the new TV; Perhaps some setting in the TV (since I don't have the specifications of you new one this is a wild guess). Best of luck on your troubleshooting.
0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Please check the speaker selection in your audio settings, and make certain Digital Audio Output is selected.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes