JUMP TO SOLUTION Solved

Original topic:

TV Model 5200. English(VI) audio, no sound, over the air antenna.

(Topic created: 12-18-2020 03:21 PM)
user1QP9LNhpll
Asteroid
Options
HD and UHD TVs

I have done EXTENSIVE searches all over to no avail.

This occured on firmware 1100 and 1150

 

Local abc station WJRT over the air when they were 12.1 through 12.4 audio was fine.

When they added 12.5 and 12.6 the audio on just the HD channel 12.1 became English(VI) as shown in the TV menu, Audio Options.

 

This is the only channel this occurs on out of the other several stations along with their sub channels.

Workaround I go to 'Broadcasting', 'Audio Options', then in 'Multi-Track Sound'  I change to 'English'.

Then if I change the channel and go back to 12.1 it goes back to english VI and no audio.

 

I have tried every menu option and this is the only way that works, all be it temporary.

Changed the audio to-from PCM and Dolby same issues. Using TV speakers.

 

I have two other samsungs, a 750 and a 450 all on antenna with no audio issues.

 

Anyway to make it save the audio setting to 'English'? I'm pretty sure it's that the audio is coming in and the tv automatically changes the audio to what they are sending.

 

Only other thought would be a firmware update was why I looked for one and upgraded it from 1100 to 1150 with no luck. I'd imagine by now they wont make anymore firmware updates for the 5200?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
user1QP9LNhpll
Asteroid
Options
HD and UHD TVs

I did a reset, im VERY CONFIDENT though as to what the real fix was the channel search as it updated the channel settings. I didnt mess with any settings prior that resulted in the english VI showing up and especially just that one channel.

Anyway it works again.

View solution in context

0 Likes
Reply
1 Reply
Solution
user1QP9LNhpll
Asteroid
Options
HD and UHD TVs

I did a reset, im VERY CONFIDENT though as to what the real fix was the channel search as it updated the channel settings. I didnt mess with any settings prior that resulted in the english VI showing up and especially just that one channel.

Anyway it works again.

View solution in context

0 Likes
Reply