JUMP TO SOLUTION Solved

Original topic:

TV model UN65MU630D doesn't see AV Signal

(Topic created: 11-10-2019 02:57 PM)
userhXO2KMbZT5
Astronaut
Options
HD and UHD TVs

Hi,

 

The TV keeps on saying "No Signal" when plugging a DVD player trough the AV Component connections. It knows that something is connected, as an icon "Component" is showing among the sources.

- I am using a Red/White/Yellow connector turned into jack, plugged in teh Yellow jack behind the TV.

- I have two DVD players, neither of which is detected

- Adding a Blue/Red connection through the other jack does not improve the detetction.

- The software is updated to the latest version.

The TV keeps showing "No Signal" connect or click on Source. To no effect. I have tried about any connection possibilities or website information.

Thank you for any advice you could suggest.

12 Replies
SamsungGill
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Please keep us posted. 

0 Likes
Solution
userhXO2KMbZT5
Astronaut
Options
HD and UHD TVs

Bought a new cable. The DVD is detected, the image is good, but the sound is awful. This being said, I think the sound problem resides in teh DVD player.

Problem is solved.

View solution in context

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

That is great news. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes