Original topic:

TV remote no longer changing stations on cable

(Topic created: 06-18-2021 11:11 PM)
userJ5wZtgIKKO
Astronaut
Options
HD and UHD TVs

My samsung tv remote worked as universal remote for my cable box.  It no longer changes the channels on the cable box.  I push the "numbers button" on remote and can input them but they don't show up on the screen (they used to) and the station does change.  I am able to change volume.  I've attempted to re-pair the remote to the cable which seems to be registering correctly.

7 Replies
userrqJdtda3qQ
Astronaut
Options
HD and UHD TVs

I am having the exact same problem.  I've had the TV for 2 years, with zero issue.  This started about a month ago.  If I try to enter say channel 810, in either voice or by using the numbers, if I'm lucky and get it to respond, it MIGHT give me channel 8...or channel 80.  

 

The volume and mute work fine.  It also works ok to bring up any of the apps.  It seems like anything connected to the cable is the issue of only working some of the time.  I've done every reset, even factory reset my TV, with no avail.  I even bought a new factory remote thinking maybe that was the issue...and nope.

 

Ugh.  Sorry I don't have a solution. Hoping this bumps the post to get some help.

userMFNt54gP2O
Astronaut
Options
HD and UHD TVs

It happened to me too.  Worked great for months, now the remote controls the tv but not my Fios box (Arris model VMS4100).  I had another issue when I first bought the TV, Samsung never acknowledged the problem and was less than helpful when I contacted support, but the issue was miraculously resolved when a new software update was installed.  Not real pleased with Samsung support.  I bought this current Samsung TV because the previous 4 that I had were all problem free and great quality.

 

SamsungJam
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

Have you attempted the universal remote set up again by any chance?  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
user3HkWFCzHwd
Constellation
Options
HD and UHD TVs

I'm having the same issue. The update to the TV at the end of last year broke this functionality. There are countless threads about this.

Could Samsung please acknowledge this at least instead of keep asking people to perform arbitrary troubleshooting?

The update broke the universal remote functionality and there is no fix being provided.

The users here are not stupid.

userMhhxIaywTr
Astronaut
Options
HD and UHD TVs

I have attempted the universal remote setup.  I have attempted to reset the remote by removing the batteries and holding the power button for both 8 seconds and 20 seconds (I found recommendations for both).  I have attempted repairing the remote with the cable box by inputing the box model number.  Nothing has resolved the issue.

 

0 Likes
userHX7rLYNkF3
Constellation
Options
HD and UHD TVs

Did this ever get fixed? My remote no longer controls my cable box and no one seems to know how to fix this issue.  It happened a few mI'lnths ago after a software update

0 Likes
usernfW08Fw37q
Astronaut
Options
HD and UHD TVs

There are countless "me too" threads on this forum with this problem. I don't understand how Samsung can just ignore them and repeat the same nonsense about running through the setup again or resetting the remote. It's also insulting to close these support tickets without a valid solution. What seems clear is Samsung pushed out a firmware update some time last year that broke universal remote functionality with a whole host of cable boxes. Perhaps this was intentional, but I for one am **bleep** off that they removed a valuable feature I have relied on for years.

I have been using the universal remote with my Samsung TV and Spectrum Cisco set top box for about 5 years now and it has worked perfectly until several weeks ago when I attempted to set up the remote again. I have gone through this same process numerous times when disconnecting and reconnecting the hdmi input. Only when you go through the setup now, it gets hung up trying to detect the up and down channel buttons. The LED on the remote literally gets stuck on red like it can't detect something. I've tested this with multiple Samsung authentic remote controls and they all fail. Even entering my model for the Cisco manually fails. What's also clear is that it's not a hardware problem because when you bypass the up/down check and answer yes, it completes the registration and then proceeds to do its own change channel test which works, so the TV is communicating with the cable box. It seems more like an interface problem between the remote control and the cable box.

So Samsung, please get your act together and admit the problem and either provide a fix or a way to downgrade the firmware.