cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung_wDKNVzC
Astronaut

Dropping wifi signal.

JUMP TO SOLUTION

A few days ago I purchased a Model No: UN75RU7100FXZA. When the TV is off for a few hours it loses the wifi signal. I can do a soft reset to get the wifi signal but this isn't really ideal to have to do each time I turn the TV on

Has anyone run into this issue?

Thank you!

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Dropping wifi signal.

JUMP TO SOLUTION

Have you tried changing the channel on the router? What is the current software version on the television? Are you connected to the 2.4 GHz or 5 GHz Wi-Fi band?

Reply
Loading...
Samsung_wDKNVzC
Astronaut

I'm running software version 1303 which I think is the la...

JUMP TO SOLUTION

I'm running software version 1303 which I think is the latest and I'm on the 2.4 band on my router. I haven't tried change the channel on the router though. I'll look into it.

Thanks for your response!

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: I'm running software version 1303 which I think is the la...

JUMP TO SOLUTION

Looks like version 1303.7 is the latest version as of June 12th 2019. Any change after testing a different channel on the router? Also is the IP address set to a Static IP, do you know?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userOizVBZfou3
Constellation

Not connecting to wifi

JUMP TO SOLUTION

I am having an issue getting my smart TV to connect to my wifi. It's been connected for the last 2 months and was connected at my last house with no issues. The firmware is up to date. It doesn't pull up any wireless networks

Reply
Loading...
Highlighted
rickatk
Cosmic Ray

Re: Not connecting to wifi

JUMP TO SOLUTION

@userOizVBZfou3 wrote:

I am having an issue getting my smart TV to connect to my wifi. It's been connected for the last 2 months and was connected at my last house with no issues. The firmware is up to date. It doesn't pull up any wireless networks


Try rebooting your modem/ router then reset the network connections in the tv.

 

 

Reply
Loading...
userNw1hdKaAv5
Constellation

Wireless network cannot be found after new router is installed

JUMP TO SOLUTION

I replaced an old router and my Smart Hub TV cannot establish a wireless connection.

i have tried a full reset, restarting all devices and unplugging everything and starting from scratch.

On the Menu I select Network and try to establish a connection...sometimes it runs for 30 seconds and then just goes back to Start.  If I shut the tv off and try again I may get so far as seeing the wireless network list flicker and disappear.  I have tried many hints offered online and nothing appears to work...any help is appreciated

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Wireless network cannot be found after new router is installed

JUMP TO SOLUTION

We are sorry to hear about this. Please send the model and serial numbers to this PM Link.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userTcKJEwLEJX
Asteroid

Series 7 TV keeps disconnecting from WiFi

JUMP TO SOLUTION

Hi all,


I have purchased a Series 7 TV that keeps disconnecting from the WiFi, none of the multiple devices I have at home give me any problems, except this TV.


I have noticed the following behavior, when I plug in the TV and switch it on, it connect automatically without problems, with the WiFi connection working fine until I go to sleep. The following day, the TV is unable to connect to the WiFi, I need to unplug it, plug it again and switch it on and it starts working fine again, until the following day. 


For a TV manufactured in 2019 and sold at $700, this is unacceptable. How do I solve it? 

 

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Series 7 TV keeps disconnecting from WiFi

JUMP TO SOLUTION

Please provide the full model code and current software version so that we can best assist. Have you tried changing the channel on the router? 

Reply
Loading...