JUMP TO SOLUTION Solved

Original topic:

HW-K950 frequent issues connecting subwoofer

(Topic created on: 2/10/18 6:52 AM)
usercKUfAKV1C3
Constellation
Options
Home Theater

Hello,

 

I keep having connectivity issues with the subwoofer, it disconnects every 10 seconds  (check subwoofer displays on sound bar led) while playing Dolby atmos content. Sometimes I’ll re sync the subwoofer and two surround speakers and then I’ll have one surround sound speaker not working and the subwoofer works just fine. Is is possible I have one faulty blootooth antenna in the sound bar itself? 

0 Likes
6 Replies
Solution
SamsungGill
Samsung Moderator
Samsung Moderator
Options
Home Theater

Have you tried unplugging everything for 5 minutes and then trying again. How far away is the subwoofer? It could also be caused by wireless interference in the room. 

View solution in context

0 Likes
usercKUfAKV1C3
Constellation
Options
Home Theater
I tried turning it off for 5 minutes as you suggested.
So far so good. Awesome man! Appreciate the support!
0 Likes
SamsungGill
Samsung Moderator
Samsung Moderator
Options
Home Theater

Glad to hear it! You're very welcome.

0 Likes
user3Pt2b8DyOW
Cosmic Ray
Options
Home Theater

I'm having this issue also, and no the unplugging trick does not work. 

 

I can get it to sycn after 100 atteps at paring but for those 99 failed tires , it makes no sense.

 

The paring process is also ridiculous annoying since you have to pair all speakers at once. 

0 Likes
SamsungGill
Samsung Moderator
Samsung Moderator
Options
Home Theater

 

user3Pt2b8DyOW, are there a lot of wireless devices in the room?

0 Likes
userGi5cvuyH2k
Constellation
Options
Home Theater

I have had a smilar problem with a HW-K561 since last summer and Samsung support in Norway are useless.
I have been trying to communicate with them for over four months now, and still there is no resolution.

The bar and sub have been sent in for repair twice, and both times they have come back, with a message that no fault was found.  No one from the repair shop has ever tried contacting me  for more details.

Samsung support Norway has taken an average of 5-6 weeks to reply to emails, and the so called "live-chat" is just a bot that answers general questions and always tells you to send an email.  When they do eventually reply, it from an adress you cannot reply back to, and any follow up has to be started as a new ticket. 

I have managed to get though on the telephone a couple of times, and I was able to explain the problem.  The answer was that the problem must be in our house.  I didn't disagree, but the product is meant to function in my houase, so my response was they they need to send someone here to identify the problem.  The agent I spoke to said he would have to "escalate" the case to see if I could get a home service.  That was the 26th of Janurty and I have HEARD NOTHING.

We don't have any unsual divices or gadgets here, and if the product won't operate in a normal household, it's clearly not fit for the purpose it was bought for.  I have switched off every other electronic device, even the mobiles, microwace oven and bluray player.  I  also disconnected them from the mains to make sure.

I don't know if it's the intention from Samsung support Norway, but I am tired of trying to communicate with them.  If they don't come up with a suggestion for a solution within the next couple of weeks, I will have to see if I should approach the Norwegian cumsumer council for help.

This is really a perfect example of bad customer service

Kind regards

Roger Larsen

0 Likes