cancel
Showing results for 
Search instead for 
Did you mean: 
userhDeC4ZKb6s
Constellation

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

Hello,

 

I'm having the same issue.

I have wireless surround headphones with a transmitter which works like an hdmi hub (sony mdr-hw700ds) .

In order to use as few cables as possible, my blu-ray player and a modem with tv service are plugged into the transmitter using hdmi inputs and the hdmi output of the transmitter is plugged into the hdmi input of the soundbar.

Then the hdmi output of the soundbar is plugged into a videoprojector.

Still there? Smiley Wink

 

The aim is to either use the soundbar as the main speaker when watching movies or the headphones when someone sleeps in the bedroom next to the living room.

 

When using the soundbar, everything is fine as the transmitter can work in passthrough mode even in standby. 

My problem is when I use the headphones, it seems that only the video signal is sent to the soundbar, as the audio signal is sent to the headphones only (apparently).

Meaning that after 15 minutes the soundbar automatically switches off and the video signal received by the projector is lost.

As a consequence, every 15 minutes I have to power on again the soundbar in order to retrieve the video signal, which is really really annoying!

If only the soundbar could work as my headphones transmitter, so even in standby mode the signal could still pass through it...

 

So please samsung techs, release a firmware update to remove this time limitation or allow signal transmission in standby mode, I want to watch a movie longer than 15 minutes!!!

Reply
Loading...
Itsmescotty
Constellation

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

I'm at my wit's end with this thing. Every single time I want to watch TV, I need to enter the setup to switch back to the sound bar. 

 

Unless I can find a quick fix, my next tv and sound bar won't be a Samsung. Why even bother with help apps and community boards when you clearly don't monitor them and monitor customers with deal-breaking defects?

Reply
Loading...
userOJ1XK6AyQ0
Constellation

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

excuse my english. i got the same problem with digital cable connected to my tv.

i finaly solved the problem by setting the Audio format (it's a samsung tv) my output tv to PCM instead of Binary train (free traduction...). Hope it will help.

Reply
Loading...
simsoo
Asteroid

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

This is so ridiculous. I have the Apple TV 4k connected via HDMI to MS650 connected again via HDMI to the Samsung KS8000 TV. And after 15 minutes the thing turns off. Why on earth is this the case??? I never ever want it to turn off. Just leave it on!

Reply
Loading...
Highlighted
userRefEBt6Qfk
Astronaut

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

Nope, made the setting change. It didn’t help. Samsung- would you please look into this? All we want is the option to actually disable the auto-off. It’s supposed to exist, but choosing to disable it doesn’t work. In our minds, that’s a bug that needs addressing in a firmware update. 

Reply
Loading...
userTlWMI9E2mi
Asteroid

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

Do this 2 things if you want to stop auto power down:

- Auto Power Down function, while in “AUX” mode, press and hold the play/pause button for 5 seconds. “ON - AUTO POWER DOWN” / “OFF - AUTO POWER DOWN” appears on the display.

- Activate the tv HDMI-CEC ( SIMPLINK for LG, Anynet for Samsung) and HDMI Auto Power Sync

 

After I performed this two settings my soundbar (HW-K950) stays open.

Reply
Loading...
Darkshack
Asteroid

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

I Have The Auto Power Down In AUX Mode Set To OFF (OFF - Auto Power Down Scrolls When Play/Pause Button Is Held Down), The HDMI-CEC Anynet+ Is Turned On In TV Settings, And The HDMI Auto Power Sync/Auto Power Link Is Turned On (Auto Power Link On Scrolls After Holding Down Left On The Circle Pad) I've Read It Doesent Work If HDMI-CEC Anynet+ Is Enabled?. It Still (MS650) Turns Off After 5 Mins With No Sound With HDMI ARC Connection Usually When Watching Netflix Through The Netflix Smart App On The TV When Paused Or On Menu With No Sound. It Does Not Do This Using The Wi-Fi Connection It Stays Turned On At All Times. Am I Missing Something With The Settings? I Have Read There Is No Fix For This. Thanks.

Reply
Loading...
Nebula

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION

@Darkshack

Did you see @userrlJiUy2WHU post in the thread?  I recommend trying his steps, and make sure that your firmware is up to date.

Reply
Loading...
Darkshack
Asteroid

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION
Thanks, I Found The Post And Tried The Solution, The HDMI Auto Detect ON/OFF Toggle Does Work. I Get No Message Telling Me If Its On Or Off, But I Tested It With My Xbox One With TV Off And It Didn't Turn The TV On Like Usual, Did The Code Again TV Turned On With Xbox, Then Switched It Back To Off. So With That Done I Will Leave It On The Netflix Menu For An Hour To See If The Soundbar Turns Off. On A Side Note It's Crazy You Need To Use Some "Super Secret" Code To Turn This Feature On/Off, If Not For That Post I'd Have Never Known About It, And Haven't Come Across Any Other Info About It, It Really Should Be In The TV Settings Menu As An Option, And Auto Shut Off Time Should Be In Soundbar Options. Or At The Very Least Documented Better To Find As A Solution. Maybe Its Just Me But It Seems Like A Lot Of Secrecy/Hassle To Simply Turn On/Off HDMI Auto Power Off. But My Complaining Aside, If It Works I'll Be Super Happy, Been Waiting Months For A Solution, Will Update With Result Later On. Thanks. @SamsungCat
Reply
Loading...
Darkshack
Asteroid

Re: HW-MS650 automatically powering off

JUMP TO SOLUTION
Excellent! It Appears The Solution From userrlJiUy2WHU Has Worked For Me! Finally! Soundbar Has Not Shut Down After Leaving It On The Netflix Menu For 30 Mins With No Sound And Again For 30 Mins With Movie Paused. Here Is The Solution He Posted For Anyone Else With The Same Problem That Hasent Come Across His Solution Yet.

Copied From His Post Credit To userrlJiUy2WHU:

HDMI Auto Detect feature can be turned off on Samsung 2016/2017 TVs using the remote control by pressing a certain key sequence (either IR or Bluetooth remote works).
1. Make sure TV is updated to latest firmware version
2. Switch TV to TV source – HDMI may not work with BT Smart remotes. TV source works with either remote
3. Using IR Remote: Mute + 7 + 2 + 9 + Exit
4. Using Smart Control: Mute + Vol Down + Ch Down + Mute

PLEASE NOTE: TV may or may not display any messages after you press the above key combination. This function is a toggle. So if you want to turn HDMI Auto Detect on again, press the same key sequence.

Thanks Again! @SamsungCat @userrlJiUy2WHU.
Reply
Loading...