Original topic:

HW-Q800A and SW-9500S Rear Speakers

(Topic created: 12-04-2022 07:14 AM)
bbdmac
Astronaut
Options
Home Theater

I've had the HW-Q800A Sound bar for a little over a year and also the SW-9500S Wireless Rear speakers for almost that long. I've been EXTREMELY disappointed with the sound level from the rears since day 1. I get sound from the rears, but I literally need to put my ear next to the speaker to hear any sound at all. This is with the front and center set at -6 and the rear and rear top set at +6. I've made certain that the firmware is up to date, I've rebooted the system multiple times, I've tried all the sound modes from both the TV and also the sound bar and nothing changes much. I also have a very expensive surround sound system in my theater room along with my Samsung 85" TV, so I know what a good surround sound system sounds like. But this sound bar and rears speakers in my family room is terrible. I had an inexpensive wired Vizio system before this one and it sounded 100% better. I understand that Samsung always states that the rears should only be providing a low level of sound, but this is ridiculous. Does anyone else deal with this issue? Did you find a solution? I truly believe there's a problem with my system and I'd like to send it back to have it checked out because something is clearly not working correctly!

Thanks in advance

 

 

 
0 Likes
1 Reply
elbolutony
Constellation
Options
Home Theater

I've recently adquired a qn90B + q700a + 9500s combo, the rear speaker work fine without q-symphony. 

 

 
0 Likes