cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

HW-Q90R Atmos not working

Just purchased the HW-Q90R soundbar today. Set it up to a Samsung 75” SMART TV. After manually syncing all of the additional speakers I decided to test Atmos by streaming a “Dolby Atmos” movie on Netflix. Once started “Dolby Atmos” appeared on the soundbar. Then about 2-3 minutes later the sound dropped out and the soundbar said “Dolby Atmos” again. This continued on for at least 5 more times before we gave in. Tried to reset soundbar to factory settings - same problem. It seems as if the soundbar is “confused”, since it continuously tries to reconnect to Atmos even while it’s connected. 

 

Any my help would be appreciated!

12 REPLIES 12
Highlighted
Halo

Re: HW-Q90R Atmos not working

I'm not sure how you got it to even show Dolby Atmos at all.  According to Netflix, the Samsung TV app doesn't support Atmos.

 

https://help.netflix.com/en/node/64066

 

Reply
Loading...
Highlighted
Astronaut

Re: HW-Q90R Atmos not working

Hello. I just got this soundbar. Have the same issue with sound drop during atmos movie. No issues with not atmos movies. Firmware is updated. Changed HDMI for ARC. Still nothing works. Did you have a luck solving the issue?

Reply
Loading...
Highlighted
Constellation

Re: HW-Q90R Atmos not working

i have the same issue...samsung soundbar Q90R drops on atmos movies several times on netflix. more times it drops (blackout) and comes back with no audio on atmos movies on netflix

Reply
Loading...
Highlighted
Constellation

Re: HW-Q90R Atmos not working

I have the ame exact problem. dolby atmos keeps dropping/disconnecting

 

just that i am playing the dolby atmos content from my apple tv 4k which is connected to HDMI1 on the q90r soundbar. and soundbar to tv is on HDMI ARC

 

kindly advice if this issue is fixed

Reply
Loading...
Highlighted
Constellation

Re: HW-Q90R Atmos not working

I've had exactly your same issue, pretty much word for word. I was told it was wifi, so we upgraded to 1 gig internet through xfinity, and even plugged in ethernet directly to Sony 850g tv from modem/router, also tried directly to Panasonic 4k bluray to no avail. Amazon also has the sound dropout, along with Netflix, but Youtube seems to work with their Atmos test videos. Some movies, listed in Atmos in the header, played and only cut out 4-5 times, while others would cut out every few minutes. Maybe just me, but it seemed the movies made by Netflix (6 Underground) cut out less than the studio movies (Avengers)? We also upgraded firmware (1008), bought new "8K" cables, along with the internet speed. Nothing!

  Samsung support blamed Netflix. Netflix blamed Samsung. Don't know if it's an eArc issue with tv or soundbar? Sony 850g supports eArc, not sure if Q90r soundbar ever got firmware upgrade to support it. We are paying Netflix for the Ultra HD package to get the Atmos, but are left watching Netflix through Comcast app in 5.1 sound. 


@user9eZeEYtTpv wrote:

Just purchased the HW-Q90R soundbar today. Set it up to a Samsung 75” SMART TV. After manually syncing all of the additional speakers I decided to test Atmos by streaming a “Dolby Atmos” movie on Netflix. Once started “Dolby Atmos” appeared on the soundbar. Then about 2-3 minutes later the sound dropped out and the soundbar said “Dolby Atmos” again. This continued on for at least 5 more times before we gave in. Tried to reset soundbar to factory settings - same problem. It seems as if the soundbar is “confused”, since it continuously tries to reconnect to Atmos even while it’s connected. 

 

Any my help would be appreciated!


 If anyone has any help, it would be much appreciated.

Reply
Loading...
Highlighted
Astronaut

Re: HW-Q90R Atmos not working

Hi,

 

Same issue here.

nvidia shield pro with kodi 18.5 -> Q90R (fw 1008) -> sony x9005

Atmos sound drop sometime without displaying "Dolby Atmos" on soundbar and sometime displaying "Dolby Atmos".

Never happen with Xbox one with Kodi (but not passtrough as it's a third party app)

Try to use xbox one hdmi cable from the nvidia shield to Q90R -> didn't help

try multiple reboot of everything -> didn't help

My shield is connected to my NAS with a RJ45 I even try via WIFI -> NOK



P.S: my box is in the same room as my soundbar.

I use rip files as movie, not blu ray. It happen for multiple movies not only one.

 

If you have any idea how to fix this please let me know.

 

Thanks,

 

Reply
Loading...
Highlighted
Constellation

Re: HW-Q90R Atmos not working

Found the fix.  I had the atmos hiccup on netflix too that was horrendously annoying.  soundbar hooked up over eARC to my sony x950g tv.  On my TV I had to manually change the hdmi inputs from "standard" setting to "enhanced". Encourage you to look for an "enhanced" hdmi setting on your tv too hopefully that will fix it.

 

12/27 update.  This did not fix it,  dolby atmos still cuts out while watching netflix, i have yet to try it with other atmos sources.

Reply
Loading...
Highlighted
Constellation

Re: HW-Q90R Atmos not working

Sorry, that's not the fix. Have had all inputs set to "enhanced" from the start. Appreciate the help. We will keep searching.

Reply
Loading...
Highlighted
Constellation

Re: HW-Q90R Atmos not working

Youre right,  i edited and updated my post to reflect that.  For some reason i felt it got better, in actuality i think netflix bugged out and stopped recognizing it as atmos and just a regular 5.1 surround instead.  Today while trying to watch more atmos content the issue appeared again.  So still looking for the fix.

Reply
Loading...