Original topic:

HW-Q90R No Audio from Rear Speakers

(Topic created on: 1/9/21 6:22 PM)
Halberstadt
Asteroid
Options
Home Theater

I purchased and installed the high-end Samsung 65" QLED 8K QN65Q900RBFXZA in July 2020. Shortly after (but still over 1 year ago) I purchased the Samsung/HK HW-90QR soundbar with rear speakers. Unfortunately, I just now have tried set up the rear speakers and have problems. Specifically, I can not get ANY audio from them. They do pair (at least they display solid blue lights). I have set the rear level up to +6. The Samsung "Smart Box" connects to the sound bar by a "High Speed" HDMI cable (I've tried another one with no change), each end into the designated "ARC" ports of the sound bar and Smart Box. The TV settings show sound to the sound bar via HDMI, the sound bar displays "TV ARC", and sound level changes show "[AV]Soundbar Q90R(HDMI). However, on the TV settings menu, under "Sound" the entry "Wi-Fi Speaker Surround Setup" is grayed out (might be normal, since the surround speakers connect via Bluetooth, not WiFi). Further, under "Expert Settings", "Balance" is grayed out. "Digital Output Audio For..." shows "PCM". Clicking on that entry shows "PCM" checked, and "Dolby Digital" and "Dolby Digital+" grayed out! "Dolby Atmos Compatibility" is enabled (but no change if disabled). "Auto Volume" is grayed out, as is (strangely) "Reset Sound". I have unplugged and plugged in AC power to everything more than once.

 

Really running out of ways to pinpoint the source of this problem.

1 Reply
SamsungLarry
Community Manager
Community Manager
Options
Home Theater

Hey, give this link a shot: https://www.samsung.com/us/support/troubleshooting/TSG01202075/ If this does not help I recommend letting a service technician have a look. Send your full model code and serial number via private message to get started.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes