cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

HW-R650 paired with SWA-8500S stopped outputting to rear

HW-R650 paired with SWA-8500S stopped outputting to rear.

 

I bought both HW-R650 and SWA-8500S and enjoyed them setup for a few months. 
Once in awhile the subwoofer would not work so I repaired it. All the sudden the rear speakers stopped outputting any sound. I tried repairing and no luck. I took the rear speaker wires off the speakers and tested the wires all 4 for continuity. I also crossed the same pair to test if they are shorted together maybe. In both my physical tests of the wires, both are in perfect condition.

 

Now I have my mind set the receiver module is having electronic issues. So I went to buy a brand new SWA-8500S bundle. I first swapped out receiver modules and paired to my soundboard successfully with the blue lights switching from red. Again there was no sound in the rear speakers.  Being frustrated, I replaced the wires and speaker with the new ones and still get no sound from the rear at all.


After making sure the wires are in correctly and not too far in where there is no metal contact, thought my sound bar itself needs some kind of reset or firmware flash.

I have the firmware out of its zipped folder just alone as a SSP file on a fat32 usb stick. I contacted Samsung for help to getting my exact firmware. I have the usb female to micorusb male adapter plugged into the usb service port on the sound bar . The system can't read the file it states.

 

Is there steps on how to reset the sound bar to forget Bluetooth devices and firmware updating steps to try?

1 REPLY 1
Highlighted
Product Expert

Re: HW-R650 paired with SWA-8500S stopped outputting to rear

@userhPZ0BkR1iW 

 

Thank you for this question and I understand your concern for the rear speakers. Looking through the manual available online, surprisingly I cannot find directions on how to factory reset this particular model. With the software update it may do a soft reset and I could find plenty of info on how to software update. 

 

I've posted snippets from the manual below which I really hope can help you narrow down the issue. 

If you downloaded the files via MAC onto USB please format: MS-DOS (FAT).

Best of luck and take care! 

 

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

 

FIRMWARE1.PNGFIRMWARE2.PNG

Reply
Loading...