Original topic:

Q-Symphony Out-of-Sync with Atmos Content on S95B and Q990B

(Topic created: 08-08-2023 12:07 AM)
1441 Views
Jim-Jam
Cosmic Ray
Options
Home Theater

I've seen a bunch of folks with semi-similar issues, but haven't been able to resolve this problem.

Got the S95B TV and Q990B Soundbar in Sept '22. I found this forum post, which was super helpful in getting everything configured properly for the best-quality video and audio:

https://www.avforums.com/threads/samsung-tv-s95b-and-soundbar-q990b-settings.2420641/ 

However - more recently, I have been experiencing really bad sync issues when using the 'TV + Soundbar (HDMI-eARC)'/Q-Symphony setting playing anything Atmos. With just 'Soundbar' selected, everything sounds perfectly normal, and really good. The moment I turn on Q-Symphony, it's like someone put a massive reverb/echo effect on the audio output, sometimes to the point where it's so un-listenable that we have to turn the entire system off/on to try and re-sync everything. Which doesn't really ever sustainably work.

I am experiencing issues only with Atmos content. Latest Firmware on both the TV and Soundbar.

When I play something with Q-Symphony on that's 5.1 surround, it all plays as expected. No delay.

I normally am using an Apple TV 4K, but tested with Disney+ on the Samsung built-in apps. Same issue, so it's not connectivity with the Apple TV.

Just got a new HDMI 2.1 cable for the eARC connection of Soundbar > TV. All HDMI inputs are to the TV directly, not via the Soundbar.

All settings are set up properly on the TV... it's just this sync issue.

If I mess with the delay (either on the TV or the Soundbar), I have to set it at 200(ms) in order for the audio between the TV and Soundbar to be synced up for Atmos content. But then the video/audio sync is off.

What's bizarre to me is that the Soundbar technically is getting the sound info after the TV (since the signal is going into the TV then to the Soundbar via eARC), yet the TV audio output is the thing that is delayed, while the Soundbar is correct.

Just had Abt out here (where I purchased the system), and they didn't see any problems with any setup/connections. They're going to reach out to Samsung and see if they have any firmware addressing this issue that isn't public yet.

Has anyone else experienced this or found a solution? At the moment, the best I've gotten from anyone is "turn off Q-Symphony for Atmos", which kind of defeats the purpose.

**I haven't had the energy to call Samsung customer service yet, because I can only imagine what that process is going to be like... trying to explain this highly technical issue to people who are going to tell me to turn it off/on and do factory resets.

 

Some of the other forum posts that I've already checked out on here:

https://eu.community.samsung.com/t5/audio-video/q-symphony-issues/td-p/4064323

https://eu.community.samsung.com/t5/audio-video/hw-q950a-and-q-symphony-sync-with-ue70au7100/m-p/664...

https://eu.community.samsung.com/t5/audio-video/q-symphony-played-through-wi-fi-instead-hdmi-earc/td...

https://www.samsung.com/us/support/troubleshooting/TSG01110022/

https://us.community.samsung.com/t5/Home-Theater/Q90T-Audio-Drops-With-Atmos/td-p/1279618/page/2

pogiepnoy
Astronaut
Options
Home Theater

I have been using the built-in apps in the tv. Have not tried to use the apps on Xfinity yet to see if the echo persists there as well. 

0 Likes
Jim-Jam
Cosmic Ray
Options
Home Theater

OK, cool. I tried the built-in ones, too, which technically should work better than any connected device since the signal from Disney+ would be 'on-set' vs. having to be transmitted via HDMI.

The fact that the built-in apps have a delay point to a firmware issue, in my opinion. I'm still waiting to hear back from the Samsung folks.

0 Likes
userc9mqDybYv6
Constellation
Options
Home Theater

I've got the exact TV and Soundbar. I didn't have this problem until I did the software update this past weekend. 

I was also on Disney+ when I noticed it.

I'd been watching Netflix and YouTube all weekend, and wanted to check out Disney+ since it's supposed to have the most content in Dolby Atmos. 

I spent several hours typing to figure out if it could be adjusted, and if it was just Disney+. 

It sucks to pay this much and then have to deal with this kind of B.S.

0 Likes
Jim-Jam
Cosmic Ray
Options
Home Theater

@Samsung_Moderator any update? It's been over a month since I first posted. Thanks!

0 Likes
GboiPonyRider
Astronaut
Options
Home Theater

Same issue here while watching guardians of the galaxy 3 on disneyplus

0 Likes
userc9mqDybYv6
Constellation
Options
Home Theater

Same problem. I have a 2022 model Samsung TV QN85B, and the Q990C Soundbar W/the rears and Woofer.

I wasn't having this issue until I did the software update this past weekend.

I spent a few hours trying to figure out how to fix the problem and finally just said to  with it, and attempted (unsuccessfully) to ignore the sync problem. 

0 Likes
Jim-Jam
Cosmic Ray
Options
Home Theater

Interesting that it started after an update - I've been having this issue for quite some time. I have auto-update on, but noticed it again last night watching Atmos content on MAX on my Apple TV.

Currently the only way to "fix" it is turning Q-Symphony off when watching/listening to Atmos content (obviously, less than ideal).

@Samsung_Moderator any update? Was this last software update supposed to address this issue?

0 Likes
Bill1000
Astronaut
Options
Home Theater

Hi, I have a QN90B tv with the q910b sound bar.

I can verify that I have the same issue with echos when using Q Symphony mode.

I discovered it while watching Disney + and it was Atmos content. Haven’t tried other content yet, but something is definitely up.

Is there any update on what the solution could be? 

0 Likes
Jim-Jam
Cosmic Ray
Options
Home Theater

@Samsung_Moderator any update?

0 Likes
Henkee
Astronaut
Options
Home Theater

Same issue with the QN90A tv and Q810 soundbar 

0 Likes