Original topic:

Q60T soundbar audio cut out

(Topic created on: 12/26/20 6:25 PM)
user4W7nIgBb1Z
Astronaut
Options
Home Theater

My soundbar cuts out a second at a time at random times. Is it a common issue? What are my resources?

0 Likes
5 Replies
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Home Theater

I'm sorry to hear that, do you have the sound bar connected through HDMI or optical cable? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userDhXmtTkPAt
Constellation
Options
Home Theater

This never happened on my old sound bar. So this just started with the new Q60T I bought on Black Friday (2020) I'm am having the same problem of audio cutting out for a split second. This happens often, and almost like clock work. For example, when it cuts out, I check the time, the second cut out can be 4 mins, 8 mins or even 12 and 15 min intervals. But whatever moment it cuts, it continues that interval. This is with Netflix, HBO Max, Disney +, Google Play movies, etc... but not on YouTube. So that got me thinking of why?

 

So heres my setup: I am using Optical cable for my connection to the TV (2019 Vizio PX65-G1,  6.0.31.4-2 version) I have been troubleshooting from source to soundbar. I have also updated the Q60T soundbar firmware (1003.6) I am using the 2017 Nvidia Shield fully up to date as well, including apps.

 

So I ended up going through connections, a different optical cable changed nothing. HDMI cables changed nothing. Checked audio settings in Nvidia Shield and it was on auto. I noticed that this happened on on Big Feature films...not on YouTube...the only thing that made sense was the audio on YouTube is never 5.1... least I haven't had any audio cut out and it's always been in stereo. So I checked Netflix settings for audio and found when I changed the audio on the video I've been using for testing to Stereo, the Audio cut out stopped.

 

But this is ridiculous, and it still happened in other apps. So I've gone to my TV settings and changed Digital Audio Out to PCM and Viola, I can watch all apps with no audio cut out... But why?

 

I bought the Q60T for the enhanced audio and I didn't experience this in my last soundbar. I know this doesn't give a permanent solution, but Samsung, here is some information and hopefully you can get a firmware update on the Q60T to fix this. As I'm sure the Audio cut outs aren't exactly my setup and most likely is the soundbar itself. I really wanted to enjoy the Dolby sound. 

0 Likes
SamsungLarry
Samsung Moderator
Samsung Moderator
Options
Home Theater

I have marked this post for our Product Specialists.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
usery3OFleZCKl
Constellation
Options
Home Theater

I'm having the same issue with mine. Connected to a TU 8000 with HDMI. Using the connections that are shown via the instructions. It seems to happen more often when watching through the cable box. Im hoping that there is a solution out there because its ridiculously annoying. I have found that changing the source through the options and back to HDMI fixes it momentarily. 

0 Likes
userBWkakwftYq
Asteroid
Options
Home Theater

Good day, I have another post on this site with same problem. I have an RU 8000 Samsung Tv connected via HDMI ARC cable. The cable box is set to HDMI 5-1 and the bar is set to normal. this gives me no sound drop out and Dolb digital sound out of tv. If I change bar to any other setting the sound dropping out starts again. I found a setting in the accessabalities settings on the cable box that was set to "scene discription on" that was casuing delay and poor sync with bar if I had it on. setting to PCM  at cable box and tv also worked but not very good sound from the bar. I am also experiancing no power to the bar each morning after being off at night. I have to unplug the bar power for a few seconds and reinstall the power then the bar works fine for the day. It acts like it locks up over night in the off setting.  So cabel box set to HDMI 5-1 and bar on normal gives me good performance and sound. any other setting seems to start sysnc issues with sound or sound drop out. and I live with the understanding I have to unplug the power to the bar each day in order to turn it on.

0 Likes