cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Q80R “There was a problem connecting to the network with your soundbar”

JUMP TO SOLUTION

Hi, I'm trying to connect my new soundbar to my WiFi.

 

Using the Smart Things app, I connect the soundbar to my phone using the volume-down-mashing step, and then choose my WiFi network on my phone. I enter the password and hit "Connect."


The progress indicator quickly gets to 40% and says "Soundbar is being registered to your Samsung account" as it ticks up to 99%. At 99% is sits for a minute or so before saying, "There was a problem connecting to the network with your Soundbar. Make sure your network is working correctly."

 

There is nothing wrong with my WiFi. It's a new Unifi setup which no other device has had a problem with. The signal is strong. It looks like the soundbar gets past the step of actually connecting to the WiFi anyway and is actually getting stuck somewhere in Samsung's cloud.

 

I've tried power-cycling the soundbar, but I can't think of anything else to try.

 

Samsung have made this a complicated data-digging exercise. Instead of simply connecting to my WiFi, I have to install an app, register an account, tell them where I am, etc. And now it doesn't work. Can anyone help me please?

1 SOLUTION

Accepted Solutions
Highlighted
Constellation

Re: Q80R “There was a problem connecting to the network with your soundbar”

JUMP TO SOLUTION

Thanks for the steps.

 

I updated to the latest firmware. No help.

 

There is no "stop" button on this soundbar. I figured out how to do a factory reset though, I think. With the soundbar powered ON, press and hold both + and - buttons on top of the sound bar for around 5 seconds, until the display says "INIT" followed by "BYE".

That didn't help.

 

I connected successfully to a hotspot on my phone. So the soundbar doesn't like my wifi. That's hard to understand. It's a nearby, modern, mainstream mesh access point, with a strong signal. Everything else I've connected to it has been fine, the only other device connected to it right now is my phone.

 

I turned off wifi on my phone so that no other devices were connected to my access point. That didn't help.

 

I unplugged the soundbar and moved it so it was almost touching the wifi access point, plugged back in and tried again. That worked!

 

Once it was connected, I was able to move it back to where it was mounted and it still connected successfully.

 

One other thing: when it does work, the display says something like "wifi connected," which it never said for me when it was failing. So even though the Smart Things app on my phone said it got to 99% and was registering in the cloud, I guess it was actually failing to connect to wifi the whole time.

View solution in original post

Reply
Loading...
2 REPLIES 2
Highlighted
Samsung Moderator
Samsung Moderator

Re: Q80R “There was a problem connecting to the network with your soundbar”

JUMP TO SOLUTION

Try the following: 

 

 

Check for a software update and install it if one's available:

 

https://www.samsung.com/us/support/answer/ANS00082755/

 

Reset the soundbar by powering it off and then pressing and holding the STOP button until it displays 'INIT OK'. Power on the soundbar, and then try pairing the soundbar to your TV again.

 

Disconnect some of your other things that are connected to Wi-Fi:


The more things you have connected to your Wi-Fi network, the weaker the signal will be. If you have 2 tablets, 3 phones, a refrigerator, and an Xbox, the signal could be very weak. Disconnect all other Wi-Fi devices from the network and then try to connect the soundbar.

 

If this does the trick when none of the previous steps worked, it means you have more devices connected than your router can handle and you should upgrade your router or connect fewer devices.

 

Try connecting to a different network:

 

This is a troubleshooting step to help determine what the issue might be. For instance, if a mobile device with hotspot functionality is available, have it create a network and try to connect the soundbar to the hotspot. If any other networks are available, they can be tried as well.

 

Note: If the soundbar can connect to any other network, service is not required, and the issue is with the network that you're unable to connect to. Contact your ISP if they provided the router, or the manufacturer of the router if it was bought separately.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: Q80R “There was a problem connecting to the network with your soundbar”

JUMP TO SOLUTION

Thanks for the steps.

 

I updated to the latest firmware. No help.

 

There is no "stop" button on this soundbar. I figured out how to do a factory reset though, I think. With the soundbar powered ON, press and hold both + and - buttons on top of the sound bar for around 5 seconds, until the display says "INIT" followed by "BYE".

That didn't help.

 

I connected successfully to a hotspot on my phone. So the soundbar doesn't like my wifi. That's hard to understand. It's a nearby, modern, mainstream mesh access point, with a strong signal. Everything else I've connected to it has been fine, the only other device connected to it right now is my phone.

 

I turned off wifi on my phone so that no other devices were connected to my access point. That didn't help.

 

I unplugged the soundbar and moved it so it was almost touching the wifi access point, plugged back in and tried again. That worked!

 

Once it was connected, I was able to move it back to where it was mounted and it still connected successfully.

 

One other thing: when it does work, the display says something like "wifi connected," which it never said for me when it was failing. So even though the Smart Things app on my phone said it got to 99% and was registering in the cloud, I guess it was actually failing to connect to wifi the whole time.

View solution in original post

Reply
Loading...