Original topic:

Q80T ARC keeps dropping audio

(Topic created: 03-11-2021 07:25 PM)
PowerSurged
Asteroid
Options
Home Theater

Setup: Samsung 55 inch Q80T connected via ARC HDMI 3 (HDMI 2.1 cable) to a Yamaha RX-V379 (ARC enabled). Chromecast with Google TV connected to HDMI port 1 (on TV) and Mohu Leaf antenna connected to TV.

I just recently upgraded to a 55 inch Samsung Q80T and I've been having a ton of problems with the ARC. Most of the time when I first turn the TV on it doesn't send any audio out to my receiver and the only way to get any sound is to cycle the input a few times but even after that the sound tends to drop any time I switch inputs, load a different app, or change the channel (OTA antenna). I know nothing is wrong with my receiver because it worked fine with the previous TV as well as a smaller TV I hooked up to the current setup (6 year old roku TV had no problem when I plugged the receiver into it just the new Samsung TV).

I've jumped through a ton of trouble shooting hoops and I'm at my wits end and out of ideas. To be clear I have:

Checked to make sure ARC is enabled on both devices as well as Anynet on the Samsung TV and input signal plus on all hdmi ports. eARC is turned off on the TV due to the receiver not supporting it just regular ARC. 

Switched out the older HDMI 2.0 cable for a shiny new 2.1 cable (made no difference)

Unplugged all devices and HDMI cables and let everything sit for about 30mins then powered the devices back up and then reconnected everything.

Connected a smaller older 32inch TV to the receiver and sound worked fine with it.

Updated to latest firmware (no change)

Disabled ARC and CEC and connected via optical instead of ARC worked but of course not ideal but it did work though I did find a couple of apps that would not output 5.1 sound over optical for some reason (HBO) but would when using the same app through a chromecast connected to the TV instead of the app on the TV itself.

We just bought this TV after our previous living room tv gave up the ghost so I'm trying to sort this and decide if there's a solution or if it should be returned. It's a shame too because the picture quality is pretty amazing and I'd hate to have to return it (or surrender and use optical).

 

Update: Factory reset both the TV and the receiver but it did not change the audio dropping out issue. The only work around that works is either using optical audio or a different TV. 

0 Likes
4 Replies
uservtqNyMkgsQ
Constellation
Options
Home Theater

Have the exact same problem since I got an update a few days ago. Have you been able to find a fix? This is ridiculous. Nothing but problems since buying this tv a few months ago. Massive regret. 

0 Likes
PowerSurged
Asteroid
Options
Home Theater

Nope no luck still running an optical cable 😞

0 Likes
Safwandalbadalsa
Constellation
Options
Home Theater

Same issue for audio dropped 1 sec. Happened 2/3 times when watching tv. Latest firmware. Still no solution. Q800t with nvidia shield tv pro

0 Likes
userRzFKyCGbiD
Constellation
Options
Home Theater

Did you ever get this resolved? Having same issue. Must be a recent update. Just started a few days ago. 

0 Likes