cancel
Showing results for 
Search instead for 
Did you mean: 
userUfQK2obk0O
Constellation

Samsung Q80R soundbar

Can't connect my Soundbar to my SmartThings hub or my wifi. I've been trying to set it up via the SmartThings app on my phone as the instruction manual specifies, but it always fails at 39%. I upgraded to the 1008 firmware, but still no luck. Any thoughts/suggestions?

 

Model Code: HW-Q80R/ZA

4 REPLIES 4
Samsung Moderator
Samsung Moderator

Re: Samsung Q80R soundbar

We are sorry to hear about this. Can you try uninstalling and reinstalling the app? Which phone are you using the app on?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userUfQK2obk0O
Constellation

Re: Samsung Q80R soundbar

I got ahold of someone on the phone, the problem was that the phone was connected to it via bluetooth, so the app was registering it as a connection, and wouldn't set it up to connect to the hub via wifi.

If you start this process, don't pair your phone with the soundbar before trying to add it to SmartThings, go directly to SmartThings to try to detect to the device and add it to your wifi.

I still haven't figured out to get Alexa to detect it as an audio device and not as a light switch, but at least the initial problem is solved.

 

Thanks for weighing in!

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Samsung Q80R soundbar

That is wonderful news! I am happy to hear that it is working!

Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
userSpp3VlNEm9
Astronaut

Re: Samsung Q80R soundbar

I'm having the exact same problem, but I never synched up bluetooth, just tried to through wifi. I saw this thread and turned off my bluetooth just to be sure and it still gets stuck at 39%.

Reply
Loading...