cancel
Showing results for 
Search instead for 
Did you mean: 
userfz9XHTDzzl
Asteroid

Samsung Q80R soundbar

JUMP TO SOLUTION

I just purchased the soundbar and it appears that the voice and picture/lips are off by a second or so. I am connected using an HDMI cable through the "ARC" port. Any suggestions on how to help this delay. While not much of a delay, it is extremely irritating.

1 SOLUTION

Accepted Solutions
JP11
Halo

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

I don’t know what your video and audio sources are but I had the same issue when I first got my Q80. I was previously using a Samsung bar, K550, with everything going to my tv and the tv, a Sony, connected by an optical cable to the bar with no sync issues.  When I got the new bar I used the ARC to ARC connection to the tv but still had my Fios One 4K dvr connected to the tv. That’s when I got the audio sync issue. The Sync function on the soundbar will not help. The audio already lags behind the video, using the sync function will only make it worse. I played around with every setting I could find and other than changing one that would have impaired the audio quality, or going back to an optical cable instead of the HDMI, which again would result in a loss of an audio format, there was no setting that helped. 

 

What did work was to connect the dvr directly to the soundbar. It has 4K passthrough so there are no drawbacks to doing this. The audio sync was resolved. I also connected my Apple TV 4K to the soundbar to be able to take advantage of the ATMOS function which I believe will not pass through from my set to the soundbar. Oddly enough I do experience an audio sync issue when using the Amazon Prime video app on the ATV. This primarily occurs on a specific series I’m currently watching on Amazon. Weirdly it is the opposite issue that i had with the dvr. The audio is ahead of the video so using the sync function could help but it’s minimal so i leave it alone. It’s also somewhat noticeable if I use my tv’s native Amazon app, but less so, so I think that’s  mostly an Amazon thing. So if it’s possible connect your devices directly to the soundbar. There are HDMI switches available if you need additional HDMI ports. 

Reply
Loading...
7 REPLIES 7
Samsung Moderator
Samsung Moderator

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

What kind of source is it connected to? Have you tried a different HDMI cable?

Reply
Loading...
effadj
Cosmic Ray

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

@userfz9XHTDzzl wrote:

I just purchased the soundbar and it appears that the voice and picture/lips are off by a second or so. I am connected using an HDMI cable through the "ARC" port. Any suggestions on how to help this delay. While not much of a delay, it is extremely irritating.


Use the soundbar remote and cycle through the settings (bottom right button) until you reach the "Sync" setting.  Pause and then change the settings with the up/down button to delay the audio.

Reply
Loading...
userfz9XHTDzzl
Asteroid

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

Thanks for the reply. I tried this and it actually made the delay worse. Please see the other post below this about putting all the components through the soundbar. This worked great!

Reply
Loading...
JP11
Halo

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

I don’t know what your video and audio sources are but I had the same issue when I first got my Q80. I was previously using a Samsung bar, K550, with everything going to my tv and the tv, a Sony, connected by an optical cable to the bar with no sync issues.  When I got the new bar I used the ARC to ARC connection to the tv but still had my Fios One 4K dvr connected to the tv. That’s when I got the audio sync issue. The Sync function on the soundbar will not help. The audio already lags behind the video, using the sync function will only make it worse. I played around with every setting I could find and other than changing one that would have impaired the audio quality, or going back to an optical cable instead of the HDMI, which again would result in a loss of an audio format, there was no setting that helped. 

 

What did work was to connect the dvr directly to the soundbar. It has 4K passthrough so there are no drawbacks to doing this. The audio sync was resolved. I also connected my Apple TV 4K to the soundbar to be able to take advantage of the ATMOS function which I believe will not pass through from my set to the soundbar. Oddly enough I do experience an audio sync issue when using the Amazon Prime video app on the ATV. This primarily occurs on a specific series I’m currently watching on Amazon. Weirdly it is the opposite issue that i had with the dvr. The audio is ahead of the video so using the sync function could help but it’s minimal so i leave it alone. It’s also somewhat noticeable if I use my tv’s native Amazon app, but less so, so I think that’s  mostly an Amazon thing. So if it’s possible connect your devices directly to the soundbar. There are HDMI switches available if you need additional HDMI ports. 

Reply
Loading...
effadj
Cosmic Ray

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

I know my Samsung TV also has a delay setting in it's Sound menu.  Maybe your TV has a simular setting?

Reply
Loading...
userfz9XHTDzzl
Asteroid

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

Thanks for the reply. Please see the post above about running the components through the soundbar. That worked great!

Reply
Loading...
userfz9XHTDzzl
Asteroid

Re: Samsung Q80R soundbar

JUMP TO SOLUTION

Thanks for the reply. This worked great!!

Reply
Loading...