Original topic:

Subwoofer and rear speakers on Samsung q950t not working

(Topic created: 12-26-2020 10:23 PM)
userrewJcTF0EL
Constellation
Options
Home Theater
So I set up the q950 t sound system and the soundbar is working great, but the subwoofer and rear speakers aren't working. It says they are connected, the blue light is solid, but there's no audio output at all. I've updated the soundbar, disconnected everything, re synced them and still nothing. The light always goes back to solid blue as well, so it's not like they aren't connected. Anyone else have this same issue and fix it? Any tips? 
12 Replies
Jamessh1
Asteroid
Options
Home Theater

I have 100% the same problem after purchasing yesterday  -  bass seems to be completetly non existent and rear speakers output is trivially low but everything is firm blue and showing linked -  coming from a 2.1 JBL that shook the house I'm incredibly disappointed as well....I used smart things to update the bar to current -  the whole setup was seamless but I'm literally shocked at the sub and read output.

 

 

PS I was able to get the woofer to work a bit by doing a YouTube bass test but during movies it's like it isn't working....I tried feeding it audio via wifi from the TV set and I have it hard wired from an Nvidia Shield for content.....community please help us get more out of our new systems.

0 Likes
userrewJcTF0EL
Constellation
Options
Home Theater
Do you mind linking the video of the YouTube video you used to test the bass? I'd love to try it to see if mine is actually working or not
0 Likes
Jamessh1
Asteroid
Options
Home Theater

https://youtu.be/8b-FEaGJG8Y

this one works pretty well to ensure your sub is firing -  you should be able to touch the sub and feel it vibrating as well.

 

i called in to Samsung to try and change the frequency, in case there was interference, but I couldn't seem to get the frequency changes to hold!  If you hold the settings button on remote for 5 seconds you can then select between 150, 300, 600,  etc but I couldn't figure out a way to make the changes take and hold firm (every time I held settings after it seemed to reset to 150 again).   I'm going to try and call support again after supper -  overall Sub seems to be firing better but it pales compared to my 5 year old JBL subwoofer that came with a matching soundbar.

Bass test - Beat Dominator - Techno Bass (Bass can you hear me) (bass boosted)
0 Likes
userrewJcTF0EL
Constellation
Options
Home Theater
So it seems mine is working, but barely. It's vibrating very softly, definitely not what I was expecting from it.

Any luck with customer service?
0 Likes
user8D8FnUGqj2
Constellation
Options
Home Theater

I have the same thing. I can only hear the soundbar itself, unless I put my ear to the back hole of the subwoofer. There is some bass there, but it is very low and overpowered by the bar. Tried with multiple sources. I set the SW to +6.

 

Can this really be faulty units? Since there is some sound it seems more like a software issue. Although if everyone got this, the sound bar couldn't possibly have gotten good reviews.

userHyKHBU3UWg
Astronaut
Options
Home Theater

I have the same issue. Sound at works great connected to e-arc, blue lights solid on Sub and speakers but no sound coming out from them at all using any tests, atmos or otherwise. I’ve followed the manual pairing instructions to the letter and even tried to +6 gain the bass and back speakers.

even wierder... in the middle of movies sometimes the soundbar flicks off for a second and one of the back speakers makes sound for like 1/4 of a second and then goes back to no sound at all. 

I did an update using the Samsung smart things app. It didn’t help at all.

I’ve been reading up on this and it seems to be a known issue. I’m thinking of returning them. This has been a bad product experience.

0 Likes
userxkQm1tBpFI
Astronaut
Options
Home Theater

Hi , I am facing the same issue. Any fixes found?

0 Likes
NAcharya1
Cosmic Ray
Options
Home Theater

i had a similar issue, i was able to resolve the rear speakers re-syncing the speakers per the out of the box instructions. this didnt fix the sub as the solid blue light stays on with it some times connecting and not others. the only way to get to sync successfully is to power down the sub and power back up after the system is turned on. Really annoying but no other way around. Can be difficult if your plug is oddly placed. 

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Home Theater

I know this is frustrating for you. Have you checked for a software update, or re0initialized the soundbar?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes