Original topic:

S95B Dark screen

(Topic created: a month ago)
349 Views
spiderx
Asteroid
Options
LED and OLED TVs

I updated the firmware to the latest. When I watch Roku, Neflix, for a while, there's a dark scene comes on, and it's too dark, I can't see much of anything. I hit the 123 gear button on the remote, and it comes up brighter, like it's supposed to look. 

Why is it going dark? Why does the 123 gear button fix it? 

0 Likes
3 Replies
bill-e
Epic Samsung Care Ambassador
Options
LED and OLED TVs

I think that what you're seeing with the Gear Icon is that it is just coming to the foreground when you select it and changing the brightness.  I would play around with the HDR settings on your TV where HDR ON typically gives you more definition in the dark scenes. 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
0 Likes
bill-e
Epic Samsung Care Ambassador
Options
LED and OLED TVs

Also, Settings->General and Privacy->Energy and power settings->  Turn off all the power saviving options and also the Adaptive Brightness. 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
0 Likes
spiderx
Asteroid
Options
LED and OLED TVs

All the power saving features were already all turned off. It' in 'movie (calibrated)' mode, and no adaptive brightness.

0 Likes