Showing results for 
Search instead for 
Did you mean: 

EVO 860 SSD 500gb not showing up

I installed my SSD (500gb) and it didn't show up.



It did show up at my Drive management as primary partition, however it showed I only had 96MB's left from the 500MB while it is an 500GB ssd, could this be a glitch or something?


I also hadn't put any files on the ssd so there should not be able to be any files on the ssd.  I looked up what could solve this problem,  first I tried changing the name it to a letter, did it but still, windows can't detect SSD. Then I went to Minitool partition wizard to find whether it was maybe a hidden partition which it wasn't. I then found that I should format it, but using Drive management I got an error message saying (translated from dutch-->english) ''Can't format the systempartition on this drive''

Docs to how drive manager and minitool partition wizard look 


Then I tried to do it on Minitool partition wizard where it also showed up 

On this program I got the message ''The specified partition is system partition, and formatting system partition may cause your computer to be unbootable! Are you sure you want to continue Yes No'' when trying to format.


And for the record, drive manager and minitool partition wizard where the only places my ssd is located


I don't know what to do 


Re: EVO 860 SSD 500gb not showing up

Disk one is your Toshiba Sata hdd with two partitions on it.  I do not see the Samsung drive.




Re: EVO 860 SSD 500gb not showing up

YES, both Windows Disk Management and MIniTool tool only see your Toshiba system disk. Try reconnecting the EVO drive or updating the drivers to see whether the tools can detect the EVO drive.

Note: don't format your partition E or partition C, otherwise, the system will be unbootable.