cancel
Showing results for 
Search instead for 
Did you mean: 
user8WOKjlG9wZ
Constellation

RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

Hello, I'm encountering a problem since the latest windows update to build 1809.

RAPID mode was working before... and after the update i got samsung magician to pop with a message to unable rapid mode or reboot or ignore... but after getting that message at every PC boot.. i decided to unable it and trying to re-enable it after... but since that... i cant make it stay enabled... when i turn rapid mode "on" in the software... i get some pop-up saying it needs to analyze SSD and system etc... when i click "ok" i get another pop-up about windows installer commands... and after i click "ok" it has a reboot countdown.... to apply rapid mode... before the countdown goes to 0 and reboot the pc... rapid mode on samsung magician is "on" and i see the difference in task manager... the speed is increased... but when the pc reboot... i go in the software and rapid mode still unabled... and everytime i retry... after reboot it goes back off... for some reasons it doesn't save it or there's a problem somewhere... I'm a advanced user for everything about pc and programmation.... i did uninstall/re-install software... i did look for firmware if it was up-to-date... etc... i don't know what is happenning now... everything work fine in my computer and pretty fast... but would love to get that rapid mode work again... on samsung magician the AHCI is activated, TRIM is activated... system compatibility is OK... but rapid mode... goes on and after reboot goes back to off...

 

thanks for your help...

 

 

EDIT :: Also, i already tried SFC /SCANNOW and everything is fine. And, my software is the latest version "5.3".

8 REPLIES 8
usercMiGvCMZNH
Constellation

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

Same problem with Samsung EVO 860 1TB. Cannot activate Rapid Mode, after clone from SSD 840 PRO 512Gb. Any solution, please?
Reply
Loading...
usercMiGvCMZNH
Constellation

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

The activation of Rapid Mode, does not create the c:\windows\system32\RAPID folder with SamsungRapidSvc.exe file inside. There is some bug on tha application, is there any patch available to solve this?
Reply
Loading...
usercMiGvCMZNH
Constellation

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp::CheckClassReg      418   CheckClassReg: MultiSzSearchAndDeleteCaseInsensitive() Class registry not found.
09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp:Smiley Very Happyiagnose           86    CheckRapidInReg: RegOpenKeyEx() RAPIDDiskFltr registry key is not found.
09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp:Smiley Very Happyiagnose           102   CheckRapidInReg: RegOpenKeyEx() RAPIDFSFltr registry key is not found.
09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp:Smiley Very Happyiagnose           124   GetClassFltrs: CreateFile() Handle not found.
09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp:Smiley Very Happyiagnose           148   CheckRapidInReg: RegOpenKeyEx() RAPIDSvc registry key is not found.
09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp::CheckRapidService  580   CheckRapidService: OpenService() Rapid service not found.
09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp::CheckMagicianReg   534   CheckMagicianReg: RegOpenKeyEx() Target value in Magician registry is Null.
09-04-2019 20:58:19 INFO     BRAPID            RAPIDDiagnosisAndCleanUp::CheckServicePath   825   SamsungRapidSvc doesn't exists

Reply
Loading...
RAJUMSC
Cosmic Ray

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

there are  some Registry keys  are  missing , so these  keys are  required to  work rapidmode .

 

rapidmode  service file  is  also  missing  in system32.

 

So its  better  uninstall  Samsung magician completely  with revo Uninstaller  and  delete  Registry keys  with ccleaner . then restart the windows .

 

again download  new  version of  magician software ,disable  firewall  and  antivirus  install with admin rights.  then rapid mode.

there is  a  certain conditions  requires  for  enabling rapid mode 

Reply
Loading...
usercMiGvCMZNH
Constellation

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

Any News?

Reply
Loading...
Highlighted
usercMiGvCMZNH
Constellation

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

Any News on this post? Does Samsung give support?

Reply
Loading...
RAJUMSC
Cosmic Ray

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

I am using 860  EVO m.2 250gb with rapid mode

Reply
Loading...
RAJUMSC
Cosmic Ray

Re: RAPID MODE won't enable - 850 EVO - WIN 10 64 bits - BUILD 1809

Only   Samsung customers  can give  solutions  with his or her own experience 

Reply
Loading...