cancel
Showing results for 
Search instead for 
Did you mean: 
userQkUXd5LIZL
Constellation

SSD 850 with Win 10 won't show any hard drives in system, only itself and DVD

JUMP TO SOLUTION

SDD works fine, but hard drive(s) on SATA ports do not show up as drive (letters) in "This PC" or in "Disk Managment". They do show up if I USB boot into "Seagate Tools". I have a ASUS CM6870 PC with Windows 10. I have tried a few drives, cables, and SATA ports. I have tried BIOS CMS settings for Auto (sometimes doesn't boot) , Enabled (never boots), and Disabled (boot fine). In any case, no hard drives seen or no boot at all.

 

Before migrating to SSD, I had no problems other than slower C: drive perfomance.

1 SOLUTION

Accepted Solutions
userQkUXd5LIZL
Constellation

Re: SSD 850 with Win 10 won't show any hard drives in system, only itself and DVD

JUMP TO SOLUTION

Ricky,

 

Thank you for your reply. I went into BIOS and set it up for post text log instead of fixed boot picture and set 'pause until escape' pressed. Then, I saw "fast boot" was enabled. Hmm, maybe that option skips something important. So I disabled fast boot. Next boot showed the post text and waited, but I didn't take a picture yet because I had the other hard disk unconnected. I finished boot and shut down.

 

Now I connected hard disk and powered up. The boot went straight into windows and the hard drive was assigned a letter "E". There was no post text and pause, weird. So I got back into BIOS menu and noticed the post log pause was still on and fast boot re-enabled by itself. 

 

So I believe the solution is to disable fast boot anytime I change my hard drive connections.

I consider this issue solved.

Reply
Loading...
2 REPLIES 2
Anonymous
Not applicable

Re: SSD 850 with Win 10 won't show any hard drives in system, only itself and DVD

JUMP TO SOLUTION

Hi userQkUXd5LIZL,

 

Can you provide screenshots or pictures of your BIOS boot menu and windows disk management?

Reply
Loading...
userQkUXd5LIZL
Constellation

Re: SSD 850 with Win 10 won't show any hard drives in system, only itself and DVD

JUMP TO SOLUTION

Ricky,

 

Thank you for your reply. I went into BIOS and set it up for post text log instead of fixed boot picture and set 'pause until escape' pressed. Then, I saw "fast boot" was enabled. Hmm, maybe that option skips something important. So I disabled fast boot. Next boot showed the post text and waited, but I didn't take a picture yet because I had the other hard disk unconnected. I finished boot and shut down.

 

Now I connected hard disk and powered up. The boot went straight into windows and the hard drive was assigned a letter "E". There was no post text and pause, weird. So I got back into BIOS menu and noticed the post log pause was still on and fast boot re-enabled by itself. 

 

So I believe the solution is to disable fast boot anytime I change my hard drive connections.

I consider this issue solved.

Reply
Loading...