Original topic:

Samsung EVO 860 not showing up in Magician software (but it does work)

(Topic created: 06-25-2021 08:31 AM)
userclc8x1LgWw
Astronaut
Options
Monitors and Memory

Hello, 

I recently build a new PC.
It has the latest bios update and the usuage of hard disk has set to ACHI. 

The current harddisk installed:
M2 Kingston 1 TB SSD
Samsung 870 QVO 2TB SSD
Samsung 870 EVO 2TB SSD
Samsung 860 EVO 1TB SSD
Toshiba 4TB HDD

They all work fine. I installed the Magician software to see the health status from my SSD. 
The Magician shows all HDD/SSD except the Samsung 860 EVO 1TB. 

The version of Magician is: 6.3.0.
Windows 10 is running on latest update (windows 10 20H2). 
Bios is running on latest software (gigabyte Aorus Master X570). 
All SSD's  are connected internally with SATA cable. 
All SSD's  are working fine and being recognized by windows and partition maker.
I have big PSU (850w gigabyte Aorus Gold and using ryzen 5900 + RTX 3090 FE). 

What did I try:
Formatting the 860 EVO 1 TB.
Deleted the whole volume --> restart pc --> format SSD and made a new volume.
Double check if everything is updated and bios is set to ACHI. 
- Also tried this option 'clean disk' from CMD (https://www.seagate.com/nl/nl/support/kb/how-to-diskpart-eraseclean-a-drive-through-the-command-prom...). Did not work either. 

So why does the 860 EVO 1TB not showing up in the magician software? 

1 Reply
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Monitors and Memory

For all solid-state drive questions, please either email support@totalts.com or call 1-800-SAMSUNG and choose option 7 for SSD support. The SSD support team is available M-F 9 AM - 9 PM. Thanks!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes