cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Alarm clock is not working

My alarm clock on my note 9 is not working. I have to restart the phone every day for alarm to work, I already reset all the settings to the factory settings but still not luck. If any one knows plz help thank you!!!

8 REPLIES 8
Highlighted

Re: Alarm clock is not working

When you get up in the morning, does your phone require you to use your pin to log in and won't accept your biometrics?  If so, check Settings > Biometrics and Security > Secure Startup and make sure that Do Not Require is checked.  If you have your phone to reboot automatically every night, then nothing will work until you have entered your pin number.  No alarm, no calls, no texts, no messages... nothing.  

You can check and see if you are set up for auto restart by going to Settings > Device Care > 3 Dots upper right corner > advanced > Auto restart.  Here you can set your phone to automatically restart weekly or daily, and at which ever time you want.  It's good for you phone to reboot occasionally.  BUT if you set BOTH options up, then your phone will reboot at say, 3:00 am and then do nothing until you enter your pin.  Which means no alarms will occure.  If you turn the PIN requirement off in the Secure Startup off, then everything comes back to life after the reboot.  This has been the cause for this bug sometimes.  

Reply
Loading...
Highlighted
Astronaut

Re: Alarm clock is not working

Thank you so much I just saw that you replied to me 3 weeks ago and I just tried what you told me too so I hope it works thanks again.

Reply
Loading...
Highlighted

Re: Alarm clock is not working


@Jerseybadboy82 wrote:

Thank you so much I just saw that you replied to me 3 weeks ago and I just tried what you told me too so I hope it works thanks again.


Well, if the secure startup was turned on, then that should have been the bug... (Voice of experience here... same thing happened to me)  I still have mine set to reboot on Sunday mornings, but not with the secure start up turned on.  No problems since.  Let us know.. 

Reply
Loading...
Highlighted
Astronaut

Re: Alarm clock is not working

What is secure start up if you dont mind asking you? My phone was working fine untill 3 months ago for some reason when I chose the rington for my alarm it doesn't ring instead it's just beeps once and done no ringtone what so ever until I restarted the phone so let see if what you told me works because its annoying to restart the phone just to make sure the alarm is working

Reply
Loading...
Highlighted

Re: Alarm clock is not working


@Jerseybadboy82 wrote:

What is secure start up if you dont mind asking you? My phone was working fine untill 3 months ago for some reason when I chose the rington for my alarm it doesn't ring instead it's just beeps once and done no ringtone what so ever until I restarted the phone so let see if what you told me works because its annoying to restart the phone just to make sure the alarm is working


Secure start up is a security feature on your Note 9.  If you select to reboot in the middle of the night, it reboots silently and will come back and you will never know anything about it except in the morning, you will have to enter your password.  It's as if  you just rebooted your phone normally.  BUT if secure start up is turned on, it will reboot and then STOP THEN and wait for you to enter your password.  This is on ANY reboot.  Not just the Auto restart.

 

In other words, if you have Secure start up engaged, it STOPS.  No apps are loaded.  Such as Alarm Clock, or Music, or the ability to receive mail, or messages, or updates....  It reboots and STOPS to make sure that you, the owner are the one picking it up.   I had mine set to reboot on Sunday mornings, and in the morning found that I had missed messages, alarms...  

 

To turn Secure Start up on, Go to Settings > Biometrics and Security > Scroll down to Secure Start up,

READ the warning message where it says You will not receive any calls, messages, or notifications and alarm will not sound, until the phone has started up.  Especially the part about  If you forget your PIM, you wont be able to access or recover any of your personal data stored on theis phone.  You also won't be able to unlock your phone using Find my Mobile.  

 

You might want to also make sure that Bixby Alarm is turned off.  Don't work too well.  Bixby does weird things to the alarm clock.  Try it after making sure that Bixby is off.  

 

To enable the Automatic reboot feature, go to Settings > Device Care > 3 dots upper right corner > Advanced > Auto Restart > Pick your day(s) and time(s) that you want your phone to restart.  

Reply
Loading...
Highlighted
Astronaut

Re: Alarm clock is not working

Thanks for you replay but how do I turn off Bixby? I'm still learning this phone and I appreciate your help so much !!!!

Reply
Loading...
Highlighted

Re: Alarm clock is not working


@Jerseybadboy82 wrote:

Thanks for you replay but how do I turn off Bixby? I'm still learning this phone and I appreciate your help so much !!!!


In reference to the alarm, Click on Clock > Alarm > Add Alarm > Alarm Sound > Ringtone.  Bixby shouldn't be selected.  

Reply
Loading...
Highlighted
Astronaut

Re: Alarm clock is not working

Thanks again I really appreciate it.

Reply
Loading...