cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Cannot send SMS with the wifi turned on

Hi,
When I am at work, only, I cannot send ANY SMS text messages as long as my wifi is turned on. I receive an error that it was unable to send. I have to turn off my wifi, then resend it. It is then sent right away without any issues. I am able to receive messages with the wifi turned on without any difficulty.
I have had this issue once before. It suddenly stopped after a few months. Now it is back. This is very annoying.
3 REPLIES 3
Highlighted
Astronaut

Re: Cannot send SMS with the wifi turned on

ever get this resolved?
Reply
Loading...
Highlighted
Constellation

Re: Re: Cannot send SMS with the wifi turned on

no no response at all
Reply
Loading...
Highlighted

Re: Cannot send SMS with the wifi turned on


@Ttzep wrote:
Hi,
When I am at work, only, I cannot send ANY SMS text messages as long as my wifi is turned on. I receive an error that it was unable to send. I have to turn off my wifi, then resend it. It is then sent right away without any issues. I am able to receive messages with the wifi turned on without any difficulty.
I have had this issue once before. It suddenly stopped after a few months. Now it is back. This is very annoying.

I hadn't seen this one...  Couple of questions.  You say that it happens at work.  Does it happen also at home?  Could your work have some sort of setting in their wifi that blocks that?  

 

Something else you might try.  You might try resetting all your network connections.  There is one bug with this though.  It will clear ALL your connections.  Wifi passwords, Bluetooth connections...  To get to it, Setup > Connections > More connections Settings > Reset network settings.  Remember, it will reset all network settings, including those for Wifi, Mobile Data and Bluetooth.  (It's not that bad though.  I had to do it with mine a few months ago.  Got everything paired back up and it's running fine.  Mine had a slightly differant problem before I did that. )

Reply
Loading...