cancel
Showing results for 
Search instead for 
Did you mean: 
userLhdFVAxsRz
Asteroid

Cannot turn off Wi-Fi calling; nagging notification keeps resurfacing

JUMP TO SOLUTION

Wifi calling keeps turning back on automatically after the most recent update.  This causes a notification to pop up asking me to enter emegency contact information.  When I select the notification and attempt to configure it, it spins for a while and eventually times out with an error.  The notification does not go away.  The only way for me to get rid of it is Settings / Apps / Show system apps / Wi-Fi calling.  There I can press "Force stop" and the notification goes away -- for a little while.  The "Disable" button is greyed out so that I cannot turn off Wi-Fi calling, which is what I really want to do.  I have disabled all notifications and permissions, and set "Change system settings" to "Not allowed" but it still keeps re-enabling and spamming me with the useless notification.  How can I turn off and/or completely remove Wi-Fi calling from my Note 9?

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Cannot turn off Wi-Fi calling; nagging notification keeps resurfacing

JUMP TO SOLUTION

Have you tried clearing the cache and data for Wi-Fi calling? After clearing the cache and data, restart your device.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
5 REPLIES 5
Samsung Moderator
Samsung Moderator

Re: Cannot turn off Wi-Fi calling; nagging notification keeps resurfacing

JUMP TO SOLUTION

Have you tried clearing the cache and data for Wi-Fi calling? After clearing the cache and data, restart your device.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
userFyfSxwC5b8
Constellation

Re: Cannot turn off Wi-Fi calling; nagging notification keeps resurfacing

JUMP TO SOLUTION

Oddly enough, the notifcation never came back after the last time I did a force-stop on Wi-Fi calling.  I'm sure it will eventually, but it's gone for now.

 

Regarding your suggestion, I will do that too, but I have no indication that it'll cause the notification to go away forever, and it certainly does nothing towards disabling Wi-Fi calling entirely, which is what I really want to do.

Reply
Loading...
Samsung_40AuALe
Astronaut

Re: Cannot turn off Wi-Fi calling; nagging notification keeps resurfacing

JUMP TO SOLUTION

I want to know my Wi-Fi information so I can hook it up to my laptop please contact me support team Samsung

Reply
Loading...
Samsung_40AuALe
Astronaut

Re: Cannot turn off Wi-Fi calling; nagging notification keeps resurfacing

JUMP TO SOLUTION

I do not want to turn off the Wi-Fi I want to be able to connect it to my laptop please contact me support team to help me know how to do it

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Cannot turn off Wi-Fi calling; nagging notification keeps resurfacing

JUMP TO SOLUTION

Have you tried the previous steps @SamsungAdam presented in this thread?

Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...