cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
user2rmgCgJKAB
Asteroid

Full sized keyboard not appearing in games

JUMP TO SOLUTION

Hi, I faced this issue on the Samsung Galaxy Note 9, whereby the keyboard doesn't show up in full size by default [refer to attachments] when I'm in games.Ive tried searching the keyboard settings but I can't seem to find anything to change the size of the keyboard. Please help!

Screenshot_20180901-113820_Bomber Friends.jpgLandscape in games result in small keyboard appearing. It's also possible to move the keyboard around freely.

 

Screenshot_20180901-114038_Chrome.jpgIn other apps that isn't a game the normal keyboard will show up.

 

Screenshot_20180901-113749_Brain Wars.jpgPortrait games also shows the same keyboard instead of the full-sized keyboard

 

Screenshot_20180901-113842_Samsung Keyboard.jpgKeyboard settings doesn't allow me to change the keyboard layout or its size

1 SOLUTION

Accepted Solutions
user2rmgCgJKAB
Asteroid

Re: Full sized keyboard not appearing in games

JUMP TO SOLUTION

Ok I've managed to find the solution:

 

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.

 

It's turned on by default, so if you do not want the small keyboard you can disable it via earlier instructions.

Screenshot_20180903-111123_Brain Wars.jpgOpen game tools setting from navigation bar

 

20180903_111141.jpgGo to additional features and disable floating keyboard

 

View solution in original post

Reply
Loading...
3 REPLIES 3
Samsung Moderator
Samsung Moderator

Re: Full sized keyboard not appearing in games

JUMP TO SOLUTION

There may be a third party keyboard that can do this.

Reply
Loading...
user2rmgCgJKAB
Asteroid

Re: Full sized keyboard not appearing in games

JUMP TO SOLUTION

Nope I did not install any 3rd party keyboard. It was like this by default the day my Note 9 arrived.

Reply
Loading...
user2rmgCgJKAB
Asteroid

Re: Full sized keyboard not appearing in games

JUMP TO SOLUTION

Ok I've managed to find the solution:

 

Go to your game tool settings when in a game:

> Click on additional features

> Disable floating keyboard

 

And that's it, the small floating keyboard will disappear.

 

It's turned on by default, so if you do not want the small keyboard you can disable it via earlier instructions.

Screenshot_20180903-111123_Brain Wars.jpgOpen game tools setting from navigation bar

 

20180903_111141.jpgGo to additional features and disable floating keyboard

 

View solution in original post

Reply
Loading...