cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Galaxy Note 9

JUMP TO SOLUTION

Most of the time when I turn the phone to put in my hoodie pouch or pant pocket the phone automatically dials the number of the person I am texting. I looked thru the settings and nothing jumped out at me as to why its automatically dialing

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Note 9

JUMP TO SOLUTION

Try going into your settings > advanced features > direct call > make sure this feature is disabled.

View solution in original post

Reply
Loading...
6 REPLIES 6
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Note 9

JUMP TO SOLUTION

Try going into your settings > advanced features > direct call > make sure this feature is disabled.

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: Galaxy Note 9

JUMP TO SOLUTION

I have the same problem, but I only see direct share under advanced settings.

Reply
Loading...
Highlighted

Re: Galaxy Note 9

JUMP TO SOLUTION

@daisyblue wrote:

I have the same problem, but I only see direct share under advanced settings.


Samsung jojo left one step out.

settings > advanced features > MOTIONS AND GESTURES >Direct call 

Reply
Loading...
Highlighted
Astronaut

Re: Galaxy Note 9

JUMP TO SOLUTION

Just noticed that, direct call was enabled. I just disabled it, I'll try it and if it works I'll let you know... thank you

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Note 9

JUMP TO SOLUTION

Great! Keep us posted.

Reply
Loading...
Highlighted
Astronaut

Re: Galaxy Note 9

JUMP TO SOLUTION

It's been 2 days and the problem with it auto dialing seems to have stopped. Thank you for the advice

Reply
Loading...