cancel
Showing results for 
Search instead for 
Did you mean: 
Jaybcray
Astronaut

Help me disable developer debug

JUMP TO SOLUTION

I cannot play every time I press the start button it says cannot play because USB debugging activated please deactivate developer mode then restart the game. I tried but it keeps going on! What do I do?

1 SOLUTION

Accepted Solutions
Samsung Care Ambassador

Re: Help me disable developer debug

JUMP TO SOLUTION

Go into settings and at the bottom your see developer settings then go into it and your see USB-debugging option and turn it off let me know if this helped 


Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless

View solution in original post

Reply
Loading...
9 REPLIES 9
Samsung Care Ambassador

Re: Help me disable developer debug

JUMP TO SOLUTION

Your developer options are back here. Go in there and disable USB Debugging.

Reply
Loading...
Samsung Care Ambassador

Re: Help me disable developer debug

JUMP TO SOLUTION

Go into settings and at the bottom your see developer settings then go into it and your see USB-debugging option and turn it off let me know if this helped 


Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless

View solution in original post

Reply
Loading...
Jaybcray
Astronaut

Re: Help me disable developer debug

JUMP TO SOLUTION

Where is it on here?

Reply
Loading...
Samsung Care Ambassador

Re: Help me disable developer debug

JUMP TO SOLUTION

Did you find it and is your game working for you 


Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
Reply
Loading...
Jaybcray
Astronaut

Re: Help me disable developer debug

JUMP TO SOLUTION

Hey Gary thank you for being helpful but I dont see the developer options

Reply
Loading...
Highlighted
Samsung Care Ambassador

Re: Help me disable developer debug

JUMP TO SOLUTION

Ok try this into settings then about phone then software information and your see a build number tap the build button until it says developers option then go into settings and at the main bottom your see developer option and go into it and see if the option for USB debugging is on if it is turn it off with the toggle 

 

 


Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
Reply
Loading...
Samsung Care Ambassador

Re: Help me disable developer debug

JUMP TO SOLUTION

If you can't find developer options, you can enable it by going to About phone>Software information and tapping build number until you get a popup that says you're a developer.

Reply
Loading...
Jaybcray
Astronaut

Re: Help me disable developer debug

JUMP TO SOLUTION

Thank you guys

Reply
Loading...
Samsung Care Ambassador

Re: Help me disable developer debug

JUMP TO SOLUTION

Your welcome were here to help the best way possible 


Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
Reply
Loading...