cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
userBOOKpBiTsQ
Asteroid

Iris lock screen option greyed out

JUMP TO SOLUTION

Hi,

I was able to use the iris lock screen option when I bought the Note 9, but eventually I choose  the pattern lock type. In the meantime I installed several apps. Later on, I felt that the pattern was not that efficient, specially when I was walking, and decided to use iris lock screen type. The problem is that the option (as well as facial recognition and intelligent scan) was greyed out! I can’t even turn it on/off...

Could it be that some of the apps I installed disabled those 3 options?

It’s really annoying uninstalling and reinstalling the apps, one by one, till I find the problem.

Thank you.

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Iris lock screen option greyed out

JUMP TO SOLUTION

Hello, I certainly understand your frustration on this. Take a look at this article here.

View solution in original post

Reply
Loading...
6 REPLIES 6
Samsung Moderator
Samsung Moderator

Re: Iris lock screen option greyed out

JUMP TO SOLUTION

Are you able to see the options while your device is in safe mode?

Reply
Loading...
userBOOKpBiTsQ
Asteroid

Re: Iris lock screen option greyed out

JUMP TO SOLUTION

Hi, yes. I see all options. It’s jst that I can’t use them.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Iris lock screen option greyed out

JUMP TO SOLUTION

Just to double check, have you updated your device recently?

Reply
Loading...
userBOOKpBiTsQ
Asteroid

Re: Iris lock screen option greyed out

JUMP TO SOLUTION

Hi. Yes. I’ve updated always.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Iris lock screen option greyed out

JUMP TO SOLUTION

Hello, I certainly understand your frustration on this. Take a look at this article here.

View solution in original post

Reply
Loading...
userBOOKpBiTsQ
Asteroid

Re: Iris lock screen option greyed out

JUMP TO SOLUTION

I uninstalled mobileiron and it worked immediately!

It must be something with the mobileiron setting...

Thanks for the support!

Reply
Loading...